Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

AV 20 hdmi signal troubles with epson projetor

I have an av20 connected by hdmi to an oldie but goodie sony projector through a generic hdmi / component adapter. It has worked perfectly for years. Suddenly, it doesn't work anymore. I switch to an other new adapter and the same failure. I try with a modern new epson w04 projector and it doesn't read the signal from the av20. If I connect the av20 to a LG screen, it works correctly. Also, the epson projector with other hdmi signal works perfectly!. What happens?

4 REPLIES 4
Highlighted
Moderator

Re: AV 20 hdmi signal troubles with epson projetor

Hi Chabeto,

 

Thank you for posting and welcome to the community. I'm sorry to hear you are having trouble using your system with these projectors and I would be happy to help with this.

 

Just so I can provide the most accurate troubleshooting, which Lifestyle system are you using the AV20 as part of? If you are unsure, you can use the Product Identifier to check.

 

As you have mentioned using an HDMI/Component adapter, have we tried connecting the console directly to the projectors at all? Or connecting the console to the TV, through the adapters?

 

If so do we get a picture from either of these setups?

 

What I would recommend we try to resolve this first, is resetting the console. To do this we need to:

  • Turn the control console off
  • On the control console, press and hold Power for five seconds. The red LED will turn off
  • Release the Power button
  • Retest the system

Let me know how we get on.

 

Kind Regards,

 

Keith L - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

Re: AV 20 hdmi signal troubles with epson projetor

Hello Keith! thanks for helping!

Indeed, I have connected the AV20 direct hdmi-hdmi to a screen and another projector, and it works correctly! I have also connected the projector to other hdmi  sources and it works correctly!

I already tried resetting by pressing the power off button for 5 seconds as you suggested and unfortunately it was not fixed.

Highlighted
Moderator

Re: AV 20 hdmi signal troubles with epson projetor

Hello Chabeto,

 

Thank you for providing that update.

 

Seeing that the console is working fine with the screen and another projector, my suspicion is that this might be related to the video resolution being used. It may be that this has been changed to something your older projector, or your adaptors, do not support.

 

The resolution can be changed either from the remote and the settings menu or from the buttons on the console itself.

 

Setting Video Resolution from the system menu

  • On the remote control, press the More button
  • Scroll right to select Options, then press the OK button
  • Scroll down to Video Output
  • Scroll left or right to select a resolution
  • Press the Exit button to exit the menu.

Setting Video Resolution from the system console

  • Power on your system
  • On the system console, press and hold the Setup button until the console LED glows
  • Press the Source button to scroll through the video resolutions settings. The console light shows the selected setting:
  1. 480p: Solid yellow
  2. 720p: Solid red
  3. 1080i: Blinking red
  4. 1080p: This setting can only be selected from the system menu (see instructions above)

Try adjusting this to a few different settings, one of those should allow the picture through to the projector.

 

Let me know how we get on.

 

Kind Regards,

 

Keith L

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jan 5, 2020

Re: AV 20 hdmi signal troubles with epson projetor

Hello Keith!

I’ve tried The four resolution modes as you suggested, and Still the problem there.
I again test the projector with other Sources, like a Chrome Cast direct  To the hdmi projector input and Works ok.