gsexton35
Participant
  • 0
  • 3
  • 0
Registered since

Feb 20, 2021

AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

I have an AV35 console connected to a PS48III.  When the system is started up it works great for a few minutes and then starts to make a loud static noise across all speakers.  The noise continues even it I stop the music and get louder and more consistent with time.  Any thoughts for what might be causing this issue?  Thanks.....Greg

 

Bose product name - AV35 control console and PS48III woofer and 5 speakers

 

Country - USA

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took - I replaced the audiolink cable.

 

 

5 REPLIES 5
Keith_L
Moderator

Re: AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

Hi Greg,

 

Thanks for posting and welcome to the Community!

 

As you mentioned this static noise increases in volume, does the audio you are listening to also increase in volume? Or is it only the static noise that changes volume?

 

Also, you mentioned stopping the music and the sound continues, does the static sound happen when listening to any source through the system? Or do you only hear the static from certain audio sources?

 

The first thing I would recommend doing is a reset of the console and the bass module. To reset the console, follow these steps:

  1. Turn the control console off
  2. On the control console, press and hold Power for five seconds. The red LED will turn off
  3. Release the Power button
  4. Retest the system

For the bass module, disconnect the bass module from power for at least 1 minute, then plug it back into power.

 

Once you have done these resets, try playing audio and let me know if the static sound returns!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
gsexton35
Participant
  • 0
  • 3
  • 0
Registered since

Feb 20, 2021

Re: AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

Thanks for your help Keith.

No, the audio from the source doesn't increase

Yes it does happen when listening to any source.  Once the noise starts the console must be removed from power to make the noise stop otherwise it will continue even while the system is in standby.

 

I processed the steps you noted for a reset, but it made no difference.  The loud static/noise begins intermittently and ramps up to a consistent sound within a couple minutes which is unaffected by lowering the volume.

Jessie_O
Moderator

Re: AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

Hey @gsexton35

 

Thanks for coming back to us! 

 

I would recommend double-checking the connection from the console to the bass and making sure they are fully seated. 

 

I would also recommend replacing the cable if the issue continues. You can do this by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us' we will be more than happy to help you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
gsexton35
Participant
  • 0
  • 3
  • 0
Registered since

Feb 20, 2021

Re: AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

Thanks Jessie....I replaced and reseated the cable hoping that would do it, but no luck there.  Same issue still exists.

Vicky_W
Moderator

Re: AV35 Control Console connected to a PS48III and makes loud static noise after a few minutes

@gsexton35, I am sorry hear the issue persists. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your system. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!