Participant
  • 0
  • 2
  • 0
Registered since

Jun 5, 2018

Acoustimas 300 dead, no light, will not link to Soundbar 300

Have followed various threads, tried to wirelessly link, link with a cable, different power leads but the Acoustimas is just dead.

It could have been dead for ages as it sits out of sight behind the furniture.

I would like to send the unit for repair, is that still possible under the current Covid situation?

I have had the unit for just over 2 years.

 

 

2 REPLIES 2
Moderator

Re: Acoustimas 300 dead, no light, will not link to Soundbar 300

Hey hottroller,

 

Thank you for taking the time to post and welcome to the Bose Community. I'm sorry to learn you're encountering an issue with your Acoustimass 300 not turning on, but I'd be happy to advise.

 

It seems you've taken initiative already and visited the Bose Community to try a range of troubleshooting steps - I'm sorry to hear this hasn't helped. It would seem at this point that your module needs to be serviced. We are still happy to set up a service order for your module to have it repaired, so please do reach out to your local support team when you can.

 

To find the correct contact details for your region, go to Global Contact Page > Select your country > Scroll to the bottom of the page > Click 'Contact Us'. Let me know how you get on, and if you have any other queries regarding this!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 2
  • 0
Registered since

Jun 5, 2018

Re: Acoustimas 300 dead, no light, will not link to Soundbar 300

Thank you, I called the help number and my Speaker is now being collected by UPS to be taken to your Belgian repair unit.