Masterchef
Participant
  • 0
  • 8
  • 0
Registered since

May 22, 2021

BOSE ACOUSTIMASS 15 module speaker output

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to https://bose.life/2K1GbJl for a helpful post on how to find relevant information, including your firmware and app version information!

 

Bose product name Bose Accoustimass

 

Country Ireland

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on - Not applicable 

Detailed description of the issue and steps to reproduce : Swapped connection cable from Module feeding into the AMP so the Front Right speaker was connected to the Rear Right and the Rear Right speaker cable was connected to the Front Right. It works then but only because I changed the wiring around. 

 

What environment do you experience the issue in? 

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

 

13 REPLIES 13
Vicky_W
Moderator

Re: BOSE ACOUSTIMASS 15 module speaker output

Hello Masterchef, 

 

Thanks for posting and welcome to the forums. 

 

I am sorry, I am not 100% sure whats happening. Please could you explain it a little more so that I can assist you?

 

I look forward to your reply. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Masterchef
Participant
  • 0
  • 8
  • 0
Registered since

May 22, 2021

Re: BOSE ACOUSTIMASS 15 module speaker output

In addition. I am connecting this to my Denon AVC-X4700H amp and when running the set on the amp it is telling me that my speakers are set up incorrectly. IE Front Right signal is transmitting to the Rear Right and visa versa. I bought new cables and set them up correctly to both speakers so it appears that the module block could be faulty as I also bought a new block connector for the module so it was not that

 

Many thanks

 

Jeff_G
Moderator

Re: BOSE ACOUSTIMASS 15 module speaker output

Hi Masterchef,

 

Thanks for getting back in touch. 

 

We want to ensure we provide you with the best support possible, so we want to have a clear understanding of the situation. First, can you please visit this link and confirm the full model version of the Acoustimass.

 

With regards to the issue, are we correct in understanding that the speaker system  is connected to a Denon AVC-X4700H, and when playing audio, the sound that is supposed to come out the front right speaker, is being played through the rear right speaker and vice-versa? 

 

I'll look forward to hearing from you.
 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Masterchef
Participant
  • 0
  • 8
  • 0
Registered since

May 22, 2021

Re: BOSE ACOUSTIMASS 15 module speaker output

Hi Yes, that is correct. 

 

This is after purchasing a new Ribbon Cable and I have connected the Positives/Negatives to the correct speaker connectors on the Denon AMP.

 

When the speaker calibration is being run the Denon AMP is saying that the Front Right and Rear Right needs to be "swapped" so I then change the ribbon Cable Front Right to the Rear Right AMP and the Rear Right cable to the Front Right AMP connector. 

 

 

 

 

 

 

Hector_B
Moderator

Re: BOSE ACOUSTIMASS 15 module speaker output

Thanks for updating us on this Masterchef. 

 

Can you please let us know where you purchased the ribbon cable from? 

 

Let's also swap the front right and rear right RCA cables on the bass module that goes to the respective speakers to see if we experience the same issue. 

 

We look forward to hearing back from you with an update on this. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Masterchef
Participant
  • 0
  • 8
  • 0
Registered since

May 22, 2021

Re: BOSE ACOUSTIMASS 15 module speaker output

Hi

When all of the cables are fitted correctly to both the Base Module and the AMP, the error occurs. 

My first step was to change the cables around on the base is was easier to test. This then "corrected" the error.

I then reverted to the original setup, with the error occurring again so I changed the wiring on the Amp which "corrected" the error.


This showed me that there was a problem with the Base block. There was also no Bass coming from the base either.

 

I purchased the "new" ribbon cable from eBay as trying to deal with chat support for a speaker set that is probably older than the operators was impossible.  Can I get a new ribbon cable from Bose?

 

 

 

Charlotte_G
Moderator

Re: BOSE ACOUSTIMASS 15 module speaker output

@Masterchef Sure! For replacement cables, you can contact our customer support in a number of ways depending on the country you are located in. Head to Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'. Our team will be happy to assist with getting you a replacement cable.

 

Let me know if you have any further questions.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Masterchef
Participant
  • 0
  • 8
  • 0
Registered since

May 22, 2021

Re: BOSE ACOUSTIMASS 15 module speaker output

Hi 

I have tried this option many times but the operator / web assistant cannot find this ribbon cable for the Acoustimass 15 base. Can you supply me with a part number and if it is actually available. 
what happens then after buying this cable that the problem I have experiencing still occurs ? 
Many thanks 

Marvin_B
Moderator

Re: BOSE ACOUSTIMASS 15 module speaker output

Hi Masterchef.

 

Please contact our team in Ireland for they use a different part number for parts.

 

If ever that you have purchased an item from us and the issue still occurs, you can always return it.

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!