Highlighted
Quiet Contributor
  • 1
  • 1
  • 0
Registered since

Dec 14, 2019

Bass Module 700 is Not Working Properly

I have recently upgraded my system to Soundbar 700 along with Bass module 700. The bass is not working properly. You feel the air is coming only from the bottom of the Bass unlike what I have seen in the show room where the air is coming from bottom and top (just below the surface glass). 
I have tried different movies and ultra deep bass music with 100 bass level with the same issue. 

1) Is there any settings that I have missed? 
2) Is the way of connecting the bass with the soundbar (wire vs wireless) matter? Which way is the best? 

Please advise as this is annoying me. 

 

Regards, 

Redha

13 REPLIES 13
Highlighted
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Dec 12, 2019

Re: Bass Module 700 is Not Working Properly

I have the same problem. But, my system sounds great with deep Bass while streaming music, just sucks with netflix etc. See if it sounds better on your system and let me know. I am ready to take this whole system back. I expected more from Bose. I have seen many posts with people having the same issues with negitive results.

Highlighted
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Dec 12, 2019

Re: Bass Module 700 is Not Working Properly

I forgot to mention, I wired my amp to my soundbar, same issues.

Highlighted
Quiet Contributor
  • 1
  • 25
  • 0
Registered since

Nov 14, 2019

Re: Bass Module 700 is Not Working Properly

Wait. Aur is supposed to come out from the top as well? How much air? No wonder my sub is making a weird fluttering noise at high bass scenes. Anyone else experiencing that?

Highlighted
Moderator

Re: Bass Module 700 is Not Working Properly

Hi All, 

 

Thank you for posting and getting involved in the discussion. 

 

@Redha, I do think your Bass module may be working correctly, I've done a few tests with our system in the office and while we do get air moving from the top of the speaker it isn't as pronounced as that coming from the port on the bottom. I had to really crank up the bass to get much air displacement from the top of the module, as it is open on all sides at the top rather than focused into a single port like it is at the bottom.

 

@amcinerney If the bass seems significantly lower when using a TV source like Netflix than when streaming music, we may want to look at the settings on the TV and see what audio format it is using.

 

When streaming Netflix, is this being done from an app built-in to the TV or are we using a 3rd party streaming device connected to it as well?

 

@Ayushmahapatra, Some air will come out the top as well, the driver in the Bass Module is upwards firing, with a downwards facing port. As mentioned above, it shouldn't be particularly strong as it is being dissipated in all directions. It definitely should not be making fluttering noises at high bass levels.

 

Do you notice these noises on anything that has high bass levels? Is the fluttering specific to only one source or does it happen on any sources?

 

I look forward to hearing from you all, so we can follow up on any troubleshooting.

 

Kind Regards,

 

Keith L - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 1
  • 25
  • 0
Registered since

Nov 14, 2019

Re: Bass Module 700 is Not Working Properly

Anything that has High bass. You can try it by playing the intro of the movie edge of tomorrow from youtube.

Highlighted
Moderator

Re: Bass Module 700 is Not Working Properly

Hi Ayushmahapatra,

 

Thank you for confirming that. As it's happening on everything, we at least know it shouldn't be source-specific.

 

What settings do we have the Bass set to in the Bose Music app? If we go to the app > Audio, there will be two bass settings, one as a tone control for the system and one as the Bass Module volume level. If we change these settings does it still have the same fluttering noise?

 

Also, have we run the AdaptIQ process since the Bass Module has been added to the system?

 

Kind Regards,

 

Keith L

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 1
  • 25
  • 0
Registered since

Nov 14, 2019

Re: Bass Module 700 is Not Working Properly

My system runs on the soundtouch platform. I request you to check with the system in your office with the above mentioned soundtrack. 

Highlighted
Moderator

Re: Bass Module 700 is Not Working Properly

Hi Ayushmahapatra,

 

Thank you for coming back to us!

 

Thank you for confirming that you have the SoundTouch platform. Can you tell me what Bass setting you have the system set too? If you press the ‘Bass’ button on your remote, can you tell me which light comes on at the front of the soundbar?

 

Have you run ADAPTiQ as mentioned by @Keith_L above?

 

I look forward to hearing from you!

 

Kindest,

 

Jessie O 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 1
  • 25
  • 0
Registered since

Nov 14, 2019

Re: Bass Module 700 is Not Working Properly

I have the bass on the second last one. I have tried adapt iq aswell