SiMan
Participant
  • 0
  • 2
  • 0
Registered since

Mar 3, 2020

Bass module 700 pop sound when turned off

Hi all.

 

So I have a soundbar 700 and the bass module 700 linked together wirelessly.  It sounded great till I had some popping sounds during movies due to wireless interference.  I got a 3.5mm Jack and wired the soundbar and bass module together and It got rid of the popping sound.  

 

Now i have another issue.  When my system goes on standby, my bass module makes a popping sound after 2 seconds.   I understand it has something to do with the wiring cause having this setup wirelessly never had this issue.

 

Is this normal?  Is this consider as safe for the subwoofer to make that popping sound everytime I turn it off?  I see the speaker move when making this sound.

 

Thanks

8 REPLIES 8
Sam_F
Moderator

Re: Bass module 700 pop sound when turned off

Hi @SiMan,

 

That sounds quite strange to me. Is it a continuous popping or will it just pop once and no more after?

 

I'd recommend plugging the Bass Module into a different power socket, as well as trying the connection with a different 3.5mm cable. You may notice some improvements!

 

Let me know how you get on with that so we can work to get this resolved for you.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
SiMan
Participant
  • 0
  • 2
  • 0
Registered since

Mar 3, 2020

Re: Bass module 700 pop sound when turned off

Thanks for the reply.

 

The popping sound is just one pop as it turns off. 

 

The soundbar and the bass module is connected all to the same surge bar. 

 

I can certainly change power sockets. Separate the soundbar and the bass module. 

 

I only have one 3.5mm wire.  I just bought it too.  A monster 3.5mm jack.

 

Thx

Poodz
Participant
  • 0
  • 2
  • 0
Registered since

Oct 11, 2020

Re: Bass module 700 pop sound when turned off

Hi there, 

 

my situation is almost identical to yours. Plugging it in being the only way to stop the constant popping but now I get the loud pop when the system turns off... 

 

did you find a fix for this? 
cheers.

Andy_B
Community Manager

Re: Bass module 700 pop sound when turned off

Hey Poodz - thanks for joining the discussion. 

 

If the issue is resolved by using a 3.5 mm auxiliary cable to connect the two devices together, then you were likely previously experiencing wireless interference. Please check our support site HERE for additional details. A good way to test this is by relocating the bass module to different positions around your room, or unplugging nearby electronic devices. All the best.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Poodz
Participant
  • 0
  • 2
  • 0
Registered since

Oct 11, 2020

Re: Bass module 700 pop sound when turned off

Hi Andy, 

yeah when I first purchased the bass module I accepted the fact I couldn’t use it wirelessly as I had tried many options to stop the crackling/popping... so I ended up plugging it in which fixed the issue which is all good, but now since plugging it in I have a new issue where the sub makes a loud pop when I turn it off. Hopefully not damaging it? 

Vicky_W
Moderator

Re: Bass module 700 pop sound when turned off

@Poodz, can you double-check all the cables are secured correctly, as this could cause this issue. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Zelda
Participant
  • 0
  • 1
  • 0
Registered since

Feb 7, 2021

Re: Bass module 700 pop sound when turned off

Hi Siman, did you found out any solution for this problem?

I recently got the bose 3.5 mm cable to solve the popping issue but now the same popping sound happen every time when I turn off my system. 
This is really frustrating to own such a product and have to live with all these nuances. 

Charlotte_G
Moderator

Re: Bass module 700 pop sound when turned off

Hey @Zelda, sorry to hear that you're also experiencing this popping issue with your bass module. Have you tried the suggestions above, such as relocating the system?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!