Kenyatta
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 7, 2019

Bose 321 is not providing sound

Please help, FRUSTRATED to the highest. I moved my entertainment center and now NO SOUND IS COMING FROM MY BOSE‼️ I have watched several YouTube videos and still NOTHING. 

5 REPLIES 5
Moderator

Re: Bose 321 is not providing sound

Hi @Kenyatta,

 

Thank you for taking the time to post and welcome to the Bose Community.

 

I'm sorry to hear of the issue you've seem to have encountered with your Bose 321 system.

 

Did you move the system to be connected to a new TV? Has anything changed in the setup since you have moved it to a new location?

 

I'd try a reset of both the console and TV initially to see if this works for having the audio working, by trying these steps:

  1. Turn the system off
  2. Unplug the Acoustimass module power cord from the power outlet. Wait 30 seconds
  3. Reconnect the power cord
  4. Wait for the words "Bose 321" to appear and disappear from the display
  5. Retest the system

Warm regards,

Sam F - Community Support

GBake
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 19, 2019

Re: Bose 321 is not providing sound

I have a Bose 321 lll that has stopped providing sound and tried to reset it still no sound

 

Moderator

Re: Bose 321 is not providing sound

Hello GBake, 

 

Thank you for joining the discussion. I'm sorry to hear you are having issues with your 321 III system. 

 

Have you already tried the troubleshooting as noted above by Sam F? Additionally, can you kindly confirm all other troubleshooting you have tried before reaching out today? 

 

I'll look forward to hearing from you. 

 

Kind regards,

 

Jeff G 

 

 

GBake
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 19, 2019

Re: Bose 321 is not providing sound

I have tried to reset system, changed all settings on TV & av console. Had cable guy check all connections. The only thing he said was that the power was going thru sub-woofer. still no sound. I loved that system, if I thought it was the sub-woofer I'd try to buy a used one.  

Moderator

Re: Bose 321 is not providing sound

Hi GBake, 

 

Do internal sources like the radio play sound? Or is it all sound in general? If there is zero audio, have you checked the cable that links the subwoofer to the console? It could either be not connected properly or may be damaged, especially considering you mentioned there is power going through the sub.

 

Replacement cables can be purchased by reaching out to local support here.

 

Kind regards, 

 

Jeff G