Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Jun 23, 2019

Bose 700 always disconnects from Bose Music app

To be clear, every time I turn off the bar, i can never get the Bose Music app to find the bar again. I just have to hope that it magically feels like connecting. Granted that the bar works, I like having access to the app to control the Sub or eq. This is incredibly frustrating because Bose has made the app vital for accessing features that are otherwise locked, not to mention not having a volume level anywhere. So if the bar and the app don’t connect, you can’t control EQ, calibration, Subwoofer, etc.

Any suggestions as to why the Bose app and Bose 700 cant seem to be on the same page?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Bose 700 always disconnects from Bose Music app

Author Accepted Answer selected by Liam_W

Hi Ivcian, 

 

Thank you for your post and welcome to the Bose Community! 

 

I'm sorry to hear you are experiencing issues with discovery in the Bose Music App. I can imagine how frustrating this must be for you and I will do all I can to assist you! 

 

Can you tell me how you are eventually able to get on the application? Do you have to open and close a few times? Do you have to re-add it?

 

Do you experience an error message at all?

 

Have you always experienced this issue? Or has something changed in your environment which can be directly related to this issue? 

 

Discovery issues are normally caused in the router settings. There is normally a setting which interrupts the communication to the Soundbar from the internet through the Application. I have included a LINK HERE to a previous thread in the community which references our recommended router settings, You will need page 2 and the post is written by our moderator Andy B. I suggest looking at these and amending your own settings to these. If you require some assistance doing this, I have included a LINK HERE for PC issuers and a LINK HERE for MAC users for your reference. 

 

I hope this helps! Let me know how you get on!

 

Kindest, 

 

Jessie O - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

12 REPLIES 12
Highlighted
Moderator

Re: Bose 700 always disconnects from Bose Music app

Author Accepted Answer selected by Liam_W

Hi Ivcian, 

 

Thank you for your post and welcome to the Bose Community! 

 

I'm sorry to hear you are experiencing issues with discovery in the Bose Music App. I can imagine how frustrating this must be for you and I will do all I can to assist you! 

 

Can you tell me how you are eventually able to get on the application? Do you have to open and close a few times? Do you have to re-add it?

 

Do you experience an error message at all?

 

Have you always experienced this issue? Or has something changed in your environment which can be directly related to this issue? 

 

Discovery issues are normally caused in the router settings. There is normally a setting which interrupts the communication to the Soundbar from the internet through the Application. I have included a LINK HERE to a previous thread in the community which references our recommended router settings, You will need page 2 and the post is written by our moderator Andy B. I suggest looking at these and amending your own settings to these. If you require some assistance doing this, I have included a LINK HERE for PC issuers and a LINK HERE for MAC users for your reference. 

 

I hope this helps! Let me know how you get on!

 

Kindest, 

 

Jessie O - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Jun 23, 2019

Re: Bose 700 always disconnects from Bose Music app

First off, no this issue is not solved. Not sure why you’ve marked it as such.

 

Secondly, I never got it work. It just works when it wants to. The app will say there is no device connected and then I’ll come home from work three days later and the app finds it right away. There is no method to how I connect to it. It just does or doesnt. I reset the router and the issue doesn’t go away.

Highlighted
Moderator - Retired
  • 0
  • 1030
  • 77
Registered since

Mar 26, 2019

Re: Bose 700 always disconnects from Bose Music app

Hello lvcian,

 

Thanks for getting back in touch, I am sorry to hear that you are still experiencing issues with your Soundbar 700. I would be more than happy to assist you today, have you tried some of the suggestions that @Jessie_O has offered? I know you have supplied some information already, however, It would also be helpful for you to answer the following questions:

  • Do you have to re-add it?
  • Do you experience an error message at all?
  • Have you always experienced this issue? Or has something changed in your environment which can be directly related to this issue? 

I look forward to hearing from you!

 

Kindest regards,

Zoe C

Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Jun 23, 2019

Re: Bose 700 always disconnects from Bose Music app

I read through the suggestions given, however enabling/disabling (UPnP, stealth, etc) some of the features mentioned significantly lower security on home networks and that seems like an unacceptable solution to an issue that seems to only affect the Bose wireless speakers.

 

As for the issue itself, I don’t get any errors. The app simply says the device is unavailable. I don’t have to re-add (tho i already have) to get it to work. It just works when it wants and goes offline when it wants. I’m speaking strictly about the connectivity between the Bose app and the bar. The bar itself works when audio is being fed to it.

Highlighted
Moderator

Re: Bose 700 always disconnects from Bose Music app

Hi Lvcian, 

 

Thanks for posting and updating us on this. 

 

Have you attempted to follow the suggested router settings for a few minutes to see if the issue persists and then enabling them after the test?  

 

Also can you confirm if you have a 2.4ghz, 5ghz or dual band router? I would also recommend that you check inside the app to see if the speaker is making a reliable connection to the internet via looking at the product information screen inside the app and checking the RSSI Signal Strength. 

 

I look forward to hearing back from you regarding this. 

 

Kind Regards, 

Hector B

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Sep 29, 2019

Re: Bose 700 always disconnects from Bose Music app

I'm having the same issue that the bose music app works intermittently.  When you open the app the soundbar is there and you can conifgure it, a few minutes later you get the message "Not Available".  Without any intervention from me it eventually finds it and then lose it again.    Has there been a fix for this issue as I have reset router and everything else works fine other than the bose music app making a consistent connection to the soundbar.

Highlighted
Moderator

Re: Bose 700 always disconnects from Bose Music app

Hello CDT, 

 

Thanks for reaching out and welcome to the Bose Community Forums. 

 

I am sorry that you are having connectivity issues with your Soundbar and would love to try and assist you. 

 

Just to confirm have you tried all the steps mentioned by @Jessie_O in the first post? 

 

If so next I would like to try resetting and updating the Soundbar. 

 

To update system, it must be connected to Wifi:

  • On the remote control, press and hold the Music button (to the left of the TV button) for 10 seconds.
  • If an update is available, a white light will scroll across the light bar while it is updating.
  • Once complete, the soundbar will reboot. If no update is available, the product will reboot without any scrolling light bar activity.

 

Once we have done this, I would then like to retry the factory reset of the Soundbar.

 

The steps to do this are as follows:

  • Remove the product from your Bose account.
  • On the remote control, simultaneously press and hold the Power and Skip forward buttons for five seconds.
  • The soundbar reboots and, when complete, the light bar glows solid amber.

If Alexa has been added, you will need to:

 

  • Open the Amazon Alexa app and view the smart devices associated with your Amazon account.
  • Remove the Bose product you want to reset from the smart devices.

Having done this, please then set up the Soundbar again and test for issues. 

 

I look forward to hearing how you get on. 

 

Kind Regards, 

Vicky W

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 1
  • 4
  • 0
Registered since

Jun 23, 2019

Re: Bose 700 always disconnects from Bose Music app

CDT,

 

The only “fix” I found was to hardwire the Sound bar and the sub. After hardwiring the sound bar to the router and hardwiring the sub to the bar, both have worked just fine.

 

To be honest, no, there hasn’t been a fix for this from what I’ve gathered. At least not one from Bose.

I bought the Sound bar and the subwoofer and both have A LOT of issues with WiFi and Bose keeps blaming it on the customers’ routers saying that there’s too much interference or your WiFi settings are too restrictive. No kidding...everything is wireless now. Even cat litter boxes! Were they seriously assuming that their sound bar would be the only thing running wirelessly?

You’d think that with a $1400 price tag that their stuff would work flawlessly...

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Nov 29, 2019

Re: Bose 700 always disconnects from Bose Music app

here is another customer just connected my 700 sound bar had one hell of a time on updating the firmware right out of the box, called in to chat support after trying everything I read in the forums online, finally got it to take when connecting sound bar directly to router via cat5. After setting it up and enjoying, I noticed same issue as this thread, app loses connection via 2.4ghz to router 12 inches away. And I can tell you there is no other Wi-Fi issues in my house. Same exact situation. Bose has an issue here, please respond, email [Edited by Moderator].