Jessie_O
Moderator

Re: Bose Surround Speakers 700

Hi RAMSHIK,

 

Thank you for reaching out!

 

We do not have any information at this time regarding any upcoming software updates.

 

I have marked your post as a feature request so that the relevant team can view the Volume feedback.

 

Have a great day!

 

Kindest,

 

Jessie O

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
RAMSHIK
Enthusiast
  • 12
  • 70
  • 1
Registered since

Mar 12, 2019

Re: Bose Surround Speakers 700

Hi, the fact is that the speakers are very quiet at 100% volume, they can not be heard although the soundbar plays perfectly and covers the entire room with sound, I listened separately to lifestyle 650 where the same speakers are used, and I was surprised that they play much louder than my Bose Surround Speakers 700 and soundbar 700.

The comrades on the forum have already told you about this problem, but have not yet received corrections

Paperhunter2000@gmail.com
Participant
  • 0
  • 5
  • 0
Registered since

Nov 17, 2019

Re: Bose Surround Speakers 700

Just ordered some and will test. I've seen other responses indicating setting the "center channel" level on soundbar to -10.

gasleo92
Participant
  • 0
  • 1
  • 0
Registered since

May 24, 2020

Bose 700 surround speakers

I have these speakers connected to a brand new Bose 500 Soundbar.  The soundbar works great along with Alexa.  I connected the 700 Speakers and using the Bose Music App, it says that both the 500 bass module and the 700 speakers are connected to the soundbar and the status light is also "white" which is suppose to mean that its connected.  However I get no sound from the 700 speakers at all and don't believe the bass module is working either, although the light is white?  Please help....not sure what else to try? 

Crownz
Participant
  • 0
  • 1
  • 0
Registered since

Dec 26, 2020

Re: Bose 700 surround speakers

I recently bought the Bose 700 soundboard bass module and surround speakers. Unfortunately only one of the surround sound speakers are playing. How do I fix this problem?

Keith_L
Moderator

Re: Bose 700 surround speakers

Hi All,

 

Thanks for posting and joining the discussion!

 

@Crownz, if you are only getting sound from one of the surround speakers, I would recommend checking that the L/R switch on the receivers are set to the correct side for the left or right. If you have both speakers set to the same side, you will only get audio from one speaker!

 

Should you have both switches set correctly, and still only get audio from one speaker, try swapping the speakers over with the receivers. If you connect the left speaker to the right receiver, and the side that plays audio changes, then you know the issue is the individual speaker. If the side that plays audio stays the same, then something in the receiver, or its connection to the soundbar is causing the issue.

 

If the problem is the individual speaker, reach out to your local support team and they will be able to help you with the service options for the speaker. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!