d19johnson
Participant
  • 1
  • 1
  • 0
Registered since

May 9, 2020

Bose Companion 3 Series 2 static noise

I've had my Bose Companion 3 Series 2 speaker system for about 10 years and just a few days ago, both speakers began emitting a constant static with intermittent louder blips. Steps I've tried:

- unplugging everything and waiting 30 seconds.

- changing power outlets

- only unplugging the computer connection (static continues) 

- adjusting the volume (static remains at the same volume)

- cleaning the connections

 

Any help would be appreciated. 

2 REPLIES 2
Jeff_G
Moderator

Re: Bose Companion 3 Series 2 static noise

Hello d19johnson, 

 

Thanks for reaching out. Welcome to the Community!

 

I'm sorry to hear you're having issues with your Companion system. 

 

It's great that you've already tried those troubleshooting steps. Can you please confirm if you have tried using a different audio cable? Further to this, are you connected to the computer via the connection on the back of the bass module or via the connection on the control pod?

 

Thanks. 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
mattq
Participant
  • 0
  • 1
  • 0
Registered since

Jan 28, 2021

Re: Bose Companion 3 Series 2 static noise

Hi, I am having the exact same issue with my Companion 3 Series II, did you find a resolution?

 

Thanks