Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Apr 26, 2017

Bose lifestyle Bass subwoofer intermittent working disconnecting

I have the Bose Lifestyle 600 and my subwoofer has been connected wirelessly for over a year without issue. Recently, and it seems after one of the updates maybe, the subwoofer will stop working every couple hours, sometime more. While it is not working the status light is orange, then white, then off.  It will cycle in that order for about 10 minutes then connects again. The cycle keeps repeating throughout the day. I hooked up the subwoofer with a wire through the acoutimas connection. The speaker did the same thing but you could almost hear as if the receiver was cycling through different sound quality or something. Kind of like when you select stereo and then disable. It is slight but noticeable and the sub would stop working just as if it was witless.  

i can’t find anything that tells me what that cycle of lights means. I have unplugged the sub and the software says it is up to date. 

7 REPLIES 7
Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Apr 26, 2017

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

An update, i did a factory reset of the system and when going thru the prompts it says it connects to the sub but no sound plays out of the sub. I choose to connect with wire and still no sound. When I got thru the setup there was a pause where all speakers would play no sound almost in tandem with the blinking lights. Sound would but out then back on, never thru the sub. I unplugged the 3.5mm and the sound thru all the speakers was fine but still nothing thru sub now. Pretty sure the factory reset made it worse

Highlighted
Moderator

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

Hey @Statis, thanks for posting! I am very sorry to hear about the lack/poor quality of audio from your Lifestyle 600 bass module.

 

Since performing the factory reset, does the bass module seem to still be receiving power? Is the LED on the back illuminating at all?

 

Could you please perform a power reset on the entire system by removing power for at least 30 seconds.

 

I look forward to hearing back from you.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Apr 26, 2017

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

Yes it has power and the receiver was able to find the sub after the reset. I have unplugged it from power multiple times. The strange thing is before I did the factory reset the sub was connecting for about a hour then it would disconnect and blink orange and white light. Now it plays no music, and when I connected via wired the sound cuts out every couple of seconds. 

Highlighted
Moderator

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

@Statis Thanks for getting back to me. Although you mentioned an update previously, could you please check that the latest version is installed. You can do this here - Manually update Lifestyle 600.

 

Please get back to me with the outcome.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Apr 26, 2017

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

yes as I said there is no update available. I went to the software update section and it says my system is up to date. 

Highlighted
Participant
  • 0
  • 7
  • 0
Registered since

Apr 26, 2017

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

Since I performed the factory reset the Bose does not connect at all any more and the status light now blinks Red, Orange, White. 

before factory reset the sub would connect periodically and was blinking Orange, White. 

after factory reset sub does not connect at all and blinks Orange, white , red

Highlighted
Moderator

Re: Bose lifestyle Bass subwoofer intermittent working disconnecting

Sorry to hear this Statis, 

 

As the issue still persists, I would highly recommend getting in touch with our customer service team via clicking this link, then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

Sorry that this wasn't something we could resolve via the Community. 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!