Franzy
Participant
  • 0
  • 1
  • 0
Registered since

May 28, 2021

Boss module 500 and smart soundbar 300

I just got a bass module for my smart soundbar 300.  I managed to pair them using the Bose app and the bass module made a sound and the light is now solid white. However, no sound comes out when I play music through Bluetooth or through the TV.

 

In the sound tab of the app, I can see the bass module and the toggle is set to on. I tried changing the volume. Still no sound. I tried using a cable but nothing still.

 

I also unplugged and plugged it again but nothing.

 

The website clearly states they are compatible so I'm unsure what the problem could be. Any tip?

 

 

 

 

 

 

1 REPLY 1
Jeff_G
Moderator

Re: Boss module 500 and smart soundbar 300

Hello Franzy, 

 

Welcome to the Community! Thanks for posting. 

 

I'm sorry to hear you've had issues setting your Bass Module 500 up with your soundbar. They are indeed compatible, so let's look into why this isn't working for you. 

 

To begin, I recommend checking this article for troubleshooting information relating to the bass module not producing sound. Additionally, please check out this article for guidance on the different methods for pairing the module as you may need to re-assign the module to the soundbar. 

 

Please let me know how you get on. 😊

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!