jrsaus
Participant
  • 0
  • 1
  • 0
Registered since

May 10, 2020

Cinemate 120 audio out of phase with TV audio

I have a Cinemate 120 system. I have had it connected to a Samsung 4K TV for about 5 years (along with a cable box and dvd player). The system has worked well up until just recently. The problem I have now is what I believe to be a phasing issue. If I have audio output from both the TV speakers and from the Cinemate 120, I get an annoying 'echoing' effect. It is so bad that I have to turn off the TV audio (or the Cinemate audio) to get a comfortable sound to accompany the video. Is this an indication that something electronic went kaput inside the Cinemate 120? Or can this condition be rectified with an adjustment made with functions available through the Cinemate 120 remote control? Any help from the community would be greatly appreciated.

3 REPLIES 3
Jessie_O
Moderator

Re: Cinemate 120 audio out of phase with TV audio

Hi Jrsaus, 

 

Thank you for your post and welcome!

 

Regarding your query, we would always recommend that you turn off the TV speakers when you use our systems.

 

If there is anything else I can do, please reach out again! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Maximillion
Participant
  • 0
  • 3
  • 0
Registered since

Jan 14, 2016

Re: Cinemate 120 audio out of phase with TV audio

I had a similar problem with my 120 system and Samsung TV. When i turn in the ystem there is a 10sec delay with the tv coming on and the sound is delayed. I am using the HDMI and ARC connection so it should be simultaneous. I have since connected the optical cable and it now is in sync but control response with the Bose and Samsung contoller is still delayed. Any hints as to why?

Vicky_W
Moderator

Re: Cinemate 120 audio out of phase with TV audio

@Maximillion, CEC (Consumer Electronics Controls) allows the different devices you have connected to talk to each other over their HDMI connections. This saves you time and effort by allowing devices to turn on and off and change inputs automatically.

 

To turn HDMI-CEC on or off:

 

  1. On the remote control, press the System button
  2. Scroll down to 3 HDMI-CEC
  3. Scroll left or right to select an HDMI-CEC setting:
    1. DEFAULT ON: Enables CEC
    2. ALTERNATIVE ON: Try this setting if you cannot control or experience unexpected control with certain devices
      If this setting does not appear, update your system to the latest version
    3. OFF: Disables CEC
  4. Press EXIT to exit the menu

This should help with the delay, let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!