cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
WTX33
Participant
  • 0
  • 1
  • 0
Registered since

May 30, 2021

Cinemate GS Seris II popping as soon as is pluged in

My parents recently bought a Viso smart TV with the Bose Cinmate GS Series II home theater system. The TV work great and we believe everything has been hooked correctly. But, unfortunately when we plug the power cord into the outlet to give the system power, the unit begins to make a popping noise immediately. We have exhausted the troubling shooting steps that we know of ie... checking the connections, trying other input sources. Probably something small that we have over looked but if someone has come across this issue or have any remedies to solve this issue would greatly be appreciated. Thank you in advance.

 

 

1 REPLY 1
Charlotte_G
Moderator

Re: Cinemate GS Seris II popping as soon as is pluged in

Hey @WTX33, welcome to the Bose Community!

 

I am sorry to hear that your parents are experiencing this popping issue with their CineMate GS II system. It's great that you've been able to check the connections and trying different input sources.

 

On another thread, this issue was resolved by switching the audio format from Dolby Digital to PCM. Take a look HERE. I recommend giving this a try and letting us know if the issue is resolved.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!