Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 14, 2020

Cinemate gs series

Hello,

My speaker volume goes off and on randomly. I try to disconnect and reconnected all connection. Looking forward ways to fix it. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Cinemate gs series

Author Accepted Answer selected by Xcel

Hi Xcel, 

 

Thank you for your post and welcome to the Bose Community! 

 

I'm sorry to hear of the issues you are experiencing with the volume on your Cinemate GS Series, I'll be more than happy to assist you!

 

Have you tried resetting the system? You can do this by unplugging the system for 30 seconds then plugging it back in. 

 

Let me know how it goes! 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

1 REPLY 1
Highlighted
Moderator

Re: Cinemate gs series

Author Accepted Answer selected by Xcel

Hi Xcel, 

 

Thank you for your post and welcome to the Bose Community! 

 

I'm sorry to hear of the issues you are experiencing with the volume on your Cinemate GS Series, I'll be more than happy to assist you!

 

Have you tried resetting the system? You can do this by unplugging the system for 30 seconds then plugging it back in. 

 

Let me know how it goes! 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post