Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 8, 2019

Error: Cannot find acoustimass

I have a T10 home cinema which worked fine until a few days ago and now it does not and says that the accoustmass is not detected.

 

i have tried resetting but it doesnt help

 

any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Error: Cannot find acoustimass

Author Accepted Answer selected by Liam_W

Hello MK10, 

 

Many thanks for posting in the Bose Community.

 

I'm sorry to hear you are having issues with connecting the bass module to your T10. The great news is the T10 was sold between 2010 and 2012 so we still have parts and service available. 

 

In terms of troubleshooting, please try disconnecting audio input cable from the "Media Center" port on the bass module, and reconnect. Additionally, please unplug the cable from the Audio Out/Acoustimass Module port on the console, then re-attach. Ensure you are connecting to this port, and not the Bose Link port directly to the left of the port. 

 

If this fails to resolve the issue, please also try unplugging the system from power for around 5+ minutes, then plug everything back in to test. 

 

Additionally, the bass module uses a standard figure of 8 type power connector. If possible, please try using another power cord. The bass module may have a light indicator to show it is receiving power. This is typically found just to the left of the power input. 

 

Finally, if you are still having issues I would recommend getting in touch with support to purchase a replacement Audio Input Cable. The part number is 302580-1001. For contact details, please visit this link, then choose your country and navigate to the Contact page. 

 

Kind regards, 

 

Jeff G - Community Support

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

5 REPLIES 5
Highlighted
Gabby Guru
  • 256
  • 1229
  • 25
Registered since

Nov 12, 2015

Re: Error: Cannot find acoustimass


@mk10 wrote:

I have a T10 home cinema which worked fine until a few days ago and now it does not and says that the accoustmass is not detected.

 

i have tried resetting but it doesnt help

 

any ideas?


 

This system is 25 years old. Sounds like an electronics component has just worn out. I don’t think Bose will service your system because of its age. This sounds like a job for an old fashioned electronics repair shop. 

Highlighted
Gabby Guru
  • 265
  • 2083
  • 68
Registered since

Oct 18, 2017

Re: Error: Cannot find acoustimass

Or, time for a new Bose system.

Highlighted
Moderator

Re: Error: Cannot find acoustimass

Author Accepted Answer selected by Liam_W

Hello MK10, 

 

Many thanks for posting in the Bose Community.

 

I'm sorry to hear you are having issues with connecting the bass module to your T10. The great news is the T10 was sold between 2010 and 2012 so we still have parts and service available. 

 

In terms of troubleshooting, please try disconnecting audio input cable from the "Media Center" port on the bass module, and reconnect. Additionally, please unplug the cable from the Audio Out/Acoustimass Module port on the console, then re-attach. Ensure you are connecting to this port, and not the Bose Link port directly to the left of the port. 

 

If this fails to resolve the issue, please also try unplugging the system from power for around 5+ minutes, then plug everything back in to test. 

 

Additionally, the bass module uses a standard figure of 8 type power connector. If possible, please try using another power cord. The bass module may have a light indicator to show it is receiving power. This is typically found just to the left of the power input. 

 

Finally, if you are still having issues I would recommend getting in touch with support to purchase a replacement Audio Input Cable. The part number is 302580-1001. For contact details, please visit this link, then choose your country and navigate to the Contact page. 

 

Kind regards, 

 

Jeff G - Community Support

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

Highlighted
Gabby Guru
  • 256
  • 1229
  • 25
Registered since

Nov 12, 2015

Re: Error: Cannot find acoustimass

@Jeff_G

I am not surprised Bose carries components for older systems. Does Bose still service these older systems?
Highlighted
Moderator

Re: Error: Cannot find acoustimass

Hi @rickatk

 

We will always try to support our products for as long as is possible. In the US, (other countries may vary) repairs for the T10 are still available. This includes the Console and Bass Module. If there are issues with the Remote or Singleshot Cube speakers, then an order can be made for replacements. 

 

 

Kindest regards, 

 

Jeff G

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.