Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 9, 2020

I'm having to mute the TV to use voice commands for Alexa on the Soundbar 500

I have a Soundbar 500 connected to Alexa and everything works well except for the fact that to communicate with Alexa I have to mute the TV. Even if I get up close to the soundbar and speak loudly it doesn't activate Alexa. Any help would be greatly appreciated.

2 REPLIES 2
Highlighted
Moderator

Re: I'm having to mute the TV to use voice commands for Alexa on the Soundbar 500

Hi steward444,

 

Welcome! Thanks for posting!

 

When you are trying to use Alexa with the TV unmuted, do you see any response from the lightbar on your speaker? If so, which of THESE statuses is closest to what you are seeing?

 

Also, do you see a small red light on the left-hand side of your soundbar? When this is lit, it means the microphone for Alexa is muted. To un-mute, tap the symbol of the microphone with a line through it on the top of the soundbar. From what you have said about being able to use it when the TV is muted, I would not expect this to be the issue but it is always worth checking!

 

If you are still having trouble after checking that, try resetting the soundbar. To do this what you will want to do is disconnect it from the power for at least 30 seconds, then plug it back in and allow it to fully boot back up. Once the blinking white light has stopped from the soundbar turning on, give it a test with your TV and Alexa.

 

Let me know how this goes!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Aug 9, 2020

Re: I'm having to mute the TV to use voice commands for Alexa on the Soundbar 500

I have tried resetting the soundbar as well as uninstalling the Alexa app and reinstalling. There is no light response at all on the soundbar unless it is muted and then it responds as it should and works properly. I am returning it to the store for an exchange for a new one. 'm sure this will solve the problem. Thank you for your response.