Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 9, 2019

Interface Madule dies not turn on

I have an older Bose Cinemate digital home theater speaker system. The interface madule red standby light is on, but it does not turn on and the green light does not show.  Does anyone have any troubleshooting ideas?  I have unlugged everything and left it overnight.  This morning I plugged everything back in and still nothing.  I am open to any suggestions anyone may be able to provide.  I do not know if you can even purchase a new interface module or not.

5 REPLIES 5
Highlighted
Moderator - Retired
  • 0
  • 867
  • 138
Registered since

Feb 26, 2019

Re: Interface Madule dies not turn on

Hi there @dndsley , and welcome to the Community!

I'm sorry to hear of the issues you've had with getting this product to power on correctly, and would be happy to help where possible!

Usually, if the Red LED is turned on, but the Green LED is off, this is a sign that the system is receiving power correctly, but is turned off and in standby.

As such, I would recommend that you try the following for me!

 

1) Please make sure that the correct remote is being used, and that the remote is operating correctly. If replacing the batteries does not change anything, please check to see if the remote can control other devices, such as the TV, to confirm this is not the remote at fault. If the remote controls no devices, please let me know!

2) Be careful to only press the On/Off button to turn the system on. If a source button is pressed, or if multiple buttons are pressed at the same time, the system will will not turn on.

3) The remote in this instance uses IR to detect inputs. Please ensure that there is clear line of sight from the remote to the IR receiver on the front of the system, and that the IR sensor is not in direct light, as Excessive sunlight, fluorescent lighting, neon lighting, laptops and 3D TVs can limit the ability of the system's sensor to receive IR commands from the remote.

4) As you have already unplugged and left everything overnight prior to this, I would suggest connecting this to another power source, as there is a chance that this is only drawing some of the required power, and as such will display the standby LED but not power on correctly.

 

Please get back to me to let me know how the above goes!

Liam W - Community Support

Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 9, 2019

Re: Interface Madule dies not turn on

Liam_W Thanks for the reply. I appreciate the help you are giving me.

 

1) I am certain I am using the correct remote.  Hiwever, I am not able to test it on a tv or any other device because I don't know how to find the universal code(s).

2) I only use the on/off button on this remote since nothing else if programed to this remote.

3) I use the remote in a darkend theatre room

4) I moved the power sourse to several different outlets.  I did notce that when plugged back in the red and green lights do light up. However, the unit still does not power on.

 

I also changed the batteries on the remote just to be sure that was not the issue. 

 

Anymore thoughts on how to resolve this?  I'm open to anything at this point.

 

 

 

 

 

Highlighted
Moderator - Retired
  • 0
  • 1030
  • 75
Registered since

Mar 26, 2019

Re: Interface Madule dies not turn on

Hello dndsley,

 

Thanks for getting back in touch, I am sorry to hear that you are still experiencing issues with your CineMate system. I know you said your systems will not turn on, however, I would recommend that you try a product reboot.

 

Perform a product reset by following these steps:

• Turn the product off

• Unplug the power cord from the power outlet

• Disconnect the Interface Module from the Acoustimass Module. Wait 30 seconds

• Reconnect the Interface Module

• Reconnect the power cord

• Retest the system

 

I hope this helps, let me know how you get on!

 

Kindest regards,

Zoe C 

 

Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 9, 2019

Re: Interface Madule dies not turn on

Thanks Zoe_C.

 

I tried that before I ever posted on here.  First I unlugged everything for about 30-60 seconds, then plugged it all back in.  When that didn't work, I unplugged it and left it overnight.  Still does not power on.

Highlighted
Moderator - Retired
  • 0
  • 1030
  • 75
Registered since

Mar 26, 2019

Re: Interface Madule dies not turn on

Okay, I would recommend calling the customer care team as it sounds as though the system may need to be repaired; they will be able to go through the service options for you.

 

I am sorry that I have not been able to assist you further on this occasion.

 

Should you need anything else please get in touch.

 

Kindest regards,

Zoe C