Kamamama
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 7, 2019

Just opened our 650 lifestyle and can’t get it to display to set up . Only BOSE is displayed. Afte!

Just opened our 650 lifestyle and can’t get it to display to set up . Only BOSE is displayed. AfteR 5 minutes the consol light turns solid red !HELP
1 REPLY 1
Highlighted
Moderator

Re: Just opened our 650 lifestyle and can’t get it to display to set up . Only BOSE is displayed....

Hi there @Kamamama , and welcome to the Community!

 

I'm sorry to hear of the issues that you've been having with the Lifestyle 650 and would be happy to help!

Usually, a solid red LED indicator on the console would indicate that there has been a system error.

 

As such, I would recommend that you reset your product. If the reset does not work, please reach out to support in your local country/region.

 

The reset is performed when the TV and control console are on. When both on, on the control console, press and hold Source and Power for five seconds. The TV and the console will turn off, and you can release the buttons. The LED on the console should turn off; If it didn't, perform this again. An amber LED will blink once. After this occurs press Power to turn on the system. The LED will flash amber then white while the system turns on and reboots. Please wait 10 seconds after the LED stays solid white before retesting the system.

 

You can reach support by clicking HERE, selecting your region/country, then scrolling to "Contact Us" at the bottom of the page.

 

I hope this helps, and please let me know if you have any updates or questions regarding this!

Liam W - Community Support