Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
John Stuckey
Contributor
  • 0
  • 5
  • 1
Registered since

Nov 27, 2017

Latest LS 650 update along with Sony TV update

 

 

Bose product nameLS650

 

CountryUSA

 

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on
Sony TV

Detailed description of the issue and steps to reproduce

Unplug and plug back in everything

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

Since the LS650 was brand new 

Any troubleshooting steps you took

Yesterday (6/10/2021) the TV picture stopped working.  Sometimes It is the LS650.

I unplug the LS650, TV, routers and everything else connected to the entertainment setup, wait a few minutes and plug everything back in.  This works.  Sometimes it even brings back the LS650 remote's ability to control some of the other devices that it is supposed to control.  In a few days I will be back to using every remote but for a few days some of the functions will work.

 

1 ACCEPTED SOLUTION

Accepted Solutions
John Stuckey
Contributor
  • 0
  • 5
  • 1
Registered since

Nov 27, 2017

Re: Latest LS 650 update along with Sony TV update

Author Accepted Answer selected by John Stuckey

Hi:

Thank you for your response.

I should have waited to post my original message.  I was more frustrated than usual when we could not get anything to work and had a black screen.  "Everything" came back after I unplugged everything, waited a couple of minutes and plugged everything back in. 

The LS 650 is a wonderful sound system.  We had unrealistic expectations that the integration with non-Bose devices would consistently work.  As the industry has acknowledged, integration is a mess and the new standard to improve it is underway.  We are thankful that our Bose devices don't "grab control" of our other IoT devices as Amazon does.  It is super frustrating to have lights come on at random or fail to work because Amazon has taken over control of other system's devices. 

After the mass "reboot" and the picture came back my wife commented, "We should never complain about having to use 5-6 remotes to get this stuff to work; at least it is back now - don't touch anything". 

Take care,

John Stuckey

View solution in original post

4 REPLIES 4
Jessie_O
Moderator

Re: Latest LS 650 update along with Sony TV update

Hi John Stuckey, 

 

Thank you for your post. I'm sorry to learn that you are experiencing such issues with your LS650. I will do all I can to assist you! 

 

To make sure we are on the same page, can you tell me if this has just started happening following the latest update? 

 

Is it just the picture you have lost? Are you able to still control your connected products with the remote? I know you mentioned this in your original post but wanted to clarify if you are referring to the functionality of the LS650 or connected products. 

 

Can you also confirm if you are able to use the Bluetooth function on the LS650? This will clarify if your issue is solely based on the video or if your system loses other functions. 

 

I look forward to your response. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
John Stuckey
Contributor
  • 0
  • 5
  • 1
Registered since

Nov 27, 2017

Re: Latest LS 650 update along with Sony TV update

Author Accepted Answer selected by John Stuckey

Hi:

Thank you for your response.

I should have waited to post my original message.  I was more frustrated than usual when we could not get anything to work and had a black screen.  "Everything" came back after I unplugged everything, waited a couple of minutes and plugged everything back in. 

The LS 650 is a wonderful sound system.  We had unrealistic expectations that the integration with non-Bose devices would consistently work.  As the industry has acknowledged, integration is a mess and the new standard to improve it is underway.  We are thankful that our Bose devices don't "grab control" of our other IoT devices as Amazon does.  It is super frustrating to have lights come on at random or fail to work because Amazon has taken over control of other system's devices. 

After the mass "reboot" and the picture came back my wife commented, "We should never complain about having to use 5-6 remotes to get this stuff to work; at least it is back now - don't touch anything". 

Take care,

John Stuckey

View solution in original post

John Stuckey
Contributor
  • 0
  • 5
  • 1
Registered since

Nov 27, 2017

Re: Latest LS 650 update along with Sony TV update

Forgot to answer the rest of your questions!

My interface problems have happened since day one.  Some things work and then then stop working and then come back a year later - no pattern.  And some things like the cable box have never worked.

When the picture went black nothing worked on any of the remotes including the Bose remote.

I don't know if the bluetooth works.  If the Bose remote is BT then yes most of the time for Bose functions but not all the time for other devices.  The SoundTouch or BoseConnect (I don't remember what the difference is) works on the LS650 the last time we tried it.  The SoundTouch (or BoseConnect) thing works with our two SoundTouch 20 speakers.  We tried for a couple of years to get one Amazon Dot to stay connected to a SoundTouch 20 speaker and finally gave up and got an upgraded Amazon Dot with a better speaker.  I sure wish amazon could stay connected to the SoundTouch 20 but it is not in Amazon's interest to play well with others when they are in the speaker business too.  

But back to the LS650, we don't use it for anything else except watching TV because we are afraid of screwing something up and not being able to get back to the TV function.  We bought an Apple TV and a Fire something module to work with the LS650 several years ago but have never used them because of the interface problems.  

I do have a solution for the Apple box.  I ran a cat5e cable from a gigabit switch to another room's TV and as soon as I do the line terminations we will try to use the Apple box.  

I hope this helps.

Thanks again,

John

Charlotte_G
Moderator

Re: Latest LS 650 update along with Sony TV update

@John Stuckey It's a shame that you haven't been able to have a fully seamless experience of your Lifestyle 650 and your connected devices.

 

As the system seems to be working right now, I'd love to drop some recommendations should any issues reoccur. Please accept my apologies if I mention anything you have already tried.

 

First, perform a full system reset. This can be done by following these steps:

  1. Keep the TV and control console on
  2. On the control console, press and hold Source and Power for five seconds. The TV and the console will turn off
  3. Release the buttons. The white LED on the console should turn off; If it didn't, perform the step above again
  4. An amber LED will blink once. After this occurs press Power to turn on the system. The LED will flash amber, then white, while the system turns on and reboots
  5. Wait 10 seconds after the LED stays solid white before retesting the system

 

Another thing to always ensure is that your system is running the latest firmware. Check out how to do this HERE.

 

For any issues you are having with your remote controlling the system or other devices, be sure it has been programmed by following the correct steps. - Programming your remote.

 

As always, we're here to help when you need it. If you have any questions, do let me know.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!