MYost
Participant
  • 0
  • 4
  • 0
Registered since

Feb 6, 2021

Life Style 600 picture is lost on TV but still have sound (turning Bose off and on is temporary fix)

I have Cable (Altice), Apple TV, DVD, and Sony turntable connected to my new Life Style 600. I did have Direct Tv but removed it. So far the issue is only when using cable. I have not been able      To determine any commonalities prior to the faulty. While watching cable TV the picture goes black but still has sound. Changing channels does not resolves the issue. Still have no picture, sound only. The only fix I have found is temporary. Turning the Bose LifeStyle unit off and back on using the Lifestyle remove corrects the issue. I have not observe this behavior with any other of the devices connected. I also did not have this issue with the Direct TV.  Cycling the Bose system does not turn of and on the cable box so I do not believe the problem is diving by the cable box.

 

 

 

3 REPLIES 3
Keith_L
Moderator

Re: Life Style 600 picture is lost on TV but still have sound (turning Bose off and on is tempora...

Hi MYost,

 

Welcome to the Community, thanks for posting!

 

It is interesting that you are only losing the picture with your new cable box and not any other devices. As the picture is only lost with the new cable box, have you noticed any pattern to when this will happen at all? Is the picture always lost after a certain amount of time, or only when watching certain channels, or anything like this?

 

Also, have you tried using another HDMI cable to connect the cable box at all? It would also be worth connecting the cable box to another HDMI input on the console to make sure it isn't an issue with that particular input. As you know your Apple TV and other devices are working, try swapping the cable box with one of these to see if you still lose the picture.

 

I look forward to getting to the bottom of this with you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
MYost
Participant
  • 0
  • 4
  • 0
Registered since

Feb 6, 2021

Re: Life Style 600 picture is lost on TV but still have sound (turning Bose off and on is tempora...

Sorry for taking so long to reply back. My troubleshooting process was time consuming.  I did try switching around HDMI cables and then replacing them. The issues of the screen going black was random and depending on our family viewing habits took days to repeat.  The problem is with my LED TV back lighting dropping out. During my internet research I ran across troubleshooting this issues with LED TVs.   It is simple as shining a flashlight at the screen when it goes black to see if you can still see a dim picture.  The time of this issue around  the installation of my new Bose 600  was unfortunate .  I hope the information can help others

Stay Well

Mike

Jessie_O
Moderator

Re: Life Style 600 picture is lost on TV but still have sound (turning Bose off and on is tempora...

Hey Mike, 

 

Thank you for coming back to us! I’m glad to hear that you have found a resolution to your issue. Would you mind sharing your model of TV to assist any other Community members that may be experiencing the same issue?


If you have any further questions, do not hesitate to reach out to us again!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!