Dirtydog50000
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jul 8, 2019

Lifestyle 38 Remote speakers won’t connect

 I have a lifestyle 38  sound system.  I am trying to set up all the separate speakers  (two separate sets of speakers and one wireless speaker) .  They all have different codes but when I turn one on they all go on and they stay on for about 10 seconds and then they shut off .  That’s anyone have any ideas or experienced the same thing? 

8 REPLIES 8
Xyz987
Gabby Guru
  • 236
  • 1817
  • 54
Registered since

Oct 18, 2017

Re: Lifestyle 38 Remote speakers won’t connect

That's a 5.1 wired system.  Plug the 5 speakers into the subwoofer and plug the subwoofer into the media center.  What are you trying to do?

Moderator

Re: Lifestyle 38 Remote speakers won’t connect

Hi Dirtydog50000, 

 

Thanks for posting and welcome to the community. 

 

@Jimfitz is correct here and you should be able to set the system up as he mentioned above. I would recommend that you check out all of the Guides and How to's for the Lifestyle 38 here. As well as the user manual here

 

I hope this helps. 

 

Kind Regards, 

Hector B - Community Support 

Dirtydog50000
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jul 8, 2019

Re: Lifestyle 38 Remote speakers won’t connect

I have 2 sets of speakers with amps and a wireless speaker connected with a wireless transmitter . All codes match remotes to speakers/ amps. When I turn one on they all come on for about ten seconds and then shut off.

Moderator

Re: Lifestyle 38 Remote speakers won’t connect

Hi DirtyDog5000, 

 

Thanks for posting and updating us on this. 

 

We wouldn't recommend that you connect any additional speakers to this system that aren't sold with or as an accessory for this speaker as the connectivity as well as audio performance may vary. 

 

Kind Regards, 

Hector B 

Xyz987
Gabby Guru
  • 236
  • 1817
  • 54
Registered since

Oct 18, 2017

Re: Lifestyle 38 Remote speakers won’t connect


@Dirtydog50000 wrote:

I have 2 sets of speakers with amps and a wireless speaker connected with a wireless transmitter . All codes match remotes to speakers/ amps. When I turn one on they all come on for about ten seconds and then shut off.


 

Your system does not support that.

Dirtydog50000
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jul 8, 2019

Re: Lifestyle 38 Remote speakers won’t connect

I've had it working for years and then I sent my head unit in to be refurbished and now I'm trying to set it back up.

Dirtydog50000
Silent Starter
  • 0
  • 4
  • 0
Registered since

Jul 8, 2019

Re: Lifestyle 38 Remote speakers won’t connect

I have a Livestyle 38   AL8 wireless link is hooked up to a bose wireless speaker (not sure of model) and  (2) SA-2 amplifiers hooked up to

251® environmental speakers  

Highlighted
Moderator

Re: Lifestyle 38 Remote speakers won’t connect

Hi there @Dirtydog50000 , and apologies for the confusion!

 

The wireless part of your setup comes from the AL-8 Bose Link that you've been using here.

As such, I would recommend that you try the following for me:

 

1) Please ensure that you are using the 2.4GHz frequency of the router exclusively. If your router has not already got split network bands (i.e. a separate 2.4GHz and 5.0GHz) then please split this and try again. Please also remove any sources of interference near these products that may be using this frequency, such as Bluetooth devices, or other wireless access points.

2) Please also reset your router at a time when no-one in the household is using the internet, then reboot this and test this again. 

3) By default, your AL-8 will default to avoid channel 6 on a 2.4 GHz network. A common practice at the time of the AL-8's release was that residential routers were set to channel 6 and this would effectively avoid the conflict. These days most routers are set to channel hop or auto-detect so you'd need to log into your router and set the channel setting itself to 6 so it stays there, as this may also be causing interference, resulting in these turning off.

Alternatively, there is a way to avoid a specific channel that your Wi-Fi communicates on. If you look at the back of the AL-8 there is a button labelled "channel". If you push and hold that button for 3 seconds, it will move to the next channel that you are trying to avoid (confirmed by the LED blinking red 3 times). A push and hold of the button will get you to "No Wi-Fi network" the first time (which is only used if you don't have Wi-Fi), then to avoid channel 6, then avoid channel 11, 1, 2, and so on. Below is the list in order on what channels will be avoided based on each 3-second button push.

 

NO WI-FI NETWORK...6...11...1...2...3...4...5...7...8...9...10.

 

I would personally recommend logging into your router and setting the channel to 6 so you don't need to manually adjust the avoidance channel for the AL-8. 

 

I have also attached the Owners manual for the AL-8 directly for further assistance should you need this.

I would ask that anyone else in the Community with this product also chip in here to see if they have an alternative solution to this!

 

Please let me know if you have any further updates or questions regarding this.

Liam W