P Blair
Participant
  • 0
  • 2
  • 0
Registered since

Dec 27, 2020

Lifestyle 600 image settings

I wanted to run my Blu-ray, Xbox One and Roku through the Lifestyle 600 via HDMI ARC. The Blu-ray looks great, but the Xbox One and Roku have an extreme white bias (blacks look like light grey and all other colors are washed out).

 

I have scoured the lifestyle's menus and can not find anything to correct the image issue. I am currently running the Roku and XB One directly through the TV again and they look good, but at the cost of not being able to control them via the Lifestyle's remote.

 

How do I fix this?

 

2 REPLIES 2
Keith_L
Moderator

Re: Lifestyle 600 image settings

Hi P Blair,

 

Thanks for posting and welcome to the Community!

 

As you mentioned having an issue with the video colors with your Roku and Xbox One, if the Blu-Ray player is working correctly, there may be a setting on the Roku and Xbox one that is causing the video issue, rather than the Lifestyle itself.

 

The first thing I would recommend checking is the video format being used by the Roku and the Xbox One. Your lifestyle has HDMI 2.0a/HDCP 2.2 inputs that support 4K/60fps, 4K HDR, HDR10. If your devices are trying to use a higher resolution, or different HDR format, then the Lifestyle would not be able to process this correctly. On your Roku and Xbox one, there will be a section for video settings where you should be able to check what resolution they are trying to use and whether HDR is enabled or not. Try testing other settings in these menus and see if you see any improvement to the video on the TV when connected to the Lifestyle.

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
P Blair
Participant
  • 0
  • 2
  • 0
Registered since

Dec 27, 2020

Re: Lifestyle 600 image settings

I have examined the Roku's settings menu and experimented with 4K, HDR on and off, 30hz and 60hz. The grey bias persists. (also noteworthy, when I go for resolutions with HDR, the Roku tells me 'HDMI input is not capable of playing video at HDR')

 

In the end I tweaked the image settings on the TV and the Blu-ray player.