Highlighted
Audible Advocate
  • 3
  • 21
  • 0
Registered since

Feb 3, 2017

Re: Lifestyle 650 HDR Problems

I still have no HDR signal with my 15ft/5m cables.
How long are your cables?
Highlighted
Audible Advocate
  • 2
  • 6
  • 0
Registered since

May 30, 2018

Re: Lifestyle 650 HDR Problems

You just need a cable with 18.2 gbps high speed bandwidth rate or more than that.
Try that and let me know.
You can check this rate on amazon product details.
My cable is also 15ft/5m.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 24, 2017

Re: Lifestyle 650 HDR Problems

Bought LS600 yesterday and got into this issue of flickring when connected it to projector (Optoma UHD51A - 4k HDR)

Using HDMI cable provided by Bose in the package and still getting issues of flickring etc (source is Roku 4k). I am not sure, how chaning HDMI cable will solve this issue.

 

Going to return LS600, if Bose is not addressing this issue or provide any recommendations.

 

 

Highlighted
Audible Advocate
  • 2
  • 34
  • 0
Registered since

Sep 17, 2018

Re: Lifestyle 650 HDR Problems

Hi Justin,

 

Can you also provide link to HDMI cable that you are using?

 

Thanks

-Dada

 

Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Jul 24, 2017

Re: Lifestyle 650 HDR Problems

Here is the update after 4 days of researching around HDMI cables and buying couple of options from Amazon. 

Nothing is wrong with the bose system. It was all about finding the right HDMI cable. 

 

My system

Source: Roku Premiere+ hooked to Bose LS600

Output(Display): Projector Optoma UHD51A capable of doing 4k HDR

Length of HDMI cable: 30 feet

 

Here is the cable that worked for me:

Monoprice Certified Premium High Speed HDMI Cable 

https://www.amazon.com/gp/product/B07D7JTTNR/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

 

Also note that this cable is very thick.

 

./Swap

 

 

 

Highlighted
Friendly Fanatic
  • 10
  • 32
  • 0
Registered since

May 25, 2018

Re: Lifestyle 650 HDR Problems

Hi

 

Just about ready to dump my Bose due to constant isssues switching sources, it doesn't play nice with the ATV 4K and I can spend 10 min just trying to get a picture to watch anything and then when I finish watch a show I get a black screen and it wont go to the ATV menu unless I switch sources several times, turn it off and on. A real pain.

 

I tried connecting all my devices to the Samsung OneConnect but could only get sound if I used an optical cable and chose TV as the source on the Bose. Using the HDMI Arc cable I get no sound even if I switch it in the Bose menu.

 

How did you get your sound working?

Highlighted
Audible Advocate
  • 3
  • 21
  • 0
Registered since

Feb 3, 2017

Re: Lifestyle 650 HDR Problems

Sounds like a issue with your ATV 4K. I would try to reset the Apple TV. 

 

I'm running all devices thru Bose' console. Everything works perfect except for HDR. 

If you connect directly to the Samsung TV / OneConnect you will be restricted in audio compression technologies thru the optical cable. 

 

I.e - Dolby TrueHD will not pass in a optical cable.

 

Best of luck

Highlighted
Friendly Fanatic
  • 10
  • 32
  • 0
Registered since

May 25, 2018

Re: Lifestyle 650 HDR Problems

Cheers tried that already several times. When I do get the ATV displayed I get inverted colours and then sometimes the whole screen goes bright red and nothing else.

 

I don't get it when you watch a show (eventually) it gets to the end and then nothing. Just black screen and not the ATV menu. Then its turn it all off/on and pray it comes back

 

So disappointed and not what I was expecting from a £3k system and Bose.

 

They managed to fix the green line lots of people had but have now made it unusable for me at times.

Highlighted
Audible Advocate
  • 3
  • 21
  • 0
Registered since

Feb 3, 2017

Re: Lifestyle 650 HDR Problems

 Well, then its back to basic troubleshooting. 

Try another TV etc...

Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Apr 15, 2019

Re: Lifestyle 650 HDR Problems

Hi - I gotta say the cable issue might be a bit of a ruse. Bose sent me 4 new Bose HDMI cables - the problem is I already had AudioQuest Cinnamon (with ethernet) running from Bose to Sony 4K HDR TV and AudioQuest Mocha running from Apple TV 4K to the Bose. These are rated much better than the Bose cables. Regardless, to be thorough my Home Theater Techs swapped out the AudioQuest Cables for the Bose ones, and no difference - which of course was not a surprise. I looked at the referenced cable and cannot see that it in any way is better than the AudioQuests being used. I spoke again with Bose and they are still working on the issue and they are supposed to have an Engineer ring me back. Cables are important, AND there are other things going on...and the customer service rep indicated that Bose feels it is a software switching control issue - I do have a workaround which is to use the Bose remote to swithc sources, then go back to the Apple TV 4K and then things seem to work. Praying that Bose will at sometiem resolve this - as the sound and wireless rear speakers are quite perfect for me.