Lifestyle 650 HDR Problems

Silent Starter

Lifestyle 650 HDR Problems

With the latest update, our TV now turns on with a pastel color scheme, really, really bad. Its corrected when we turn the LS off and back on. This affects all connected devices as well. We have a Samsung UN75NU710DFXZA model 75" 4K UHD LED tv.

 

Any suggestions? Reset system, force update via USB?

10 REPLIES
Quiet Contributor

Re: Lifestyle 650 HDR Problems

I have the same problem. It's driving me crazy.

 

I think the problem appeared in the beta version (released to a small group of users) when bose are trying to solve vertical green line/color swap issue.

I can't believe they officially released the firmware with the same problem. It's worse than than the green line issue.

 

You can refer to the topic below.

https://community.bose.com/t5/SoundTouch-Speakers/Lifestyles-650-and-SoundTouch-300-Green-Vertical-L...

Silent Starter

Re: Lifestyle 650 HDR Problems

The green line issue stopped a long time ago, and only lasted for about a month.

 

Whats happening now is a solid color change where its a purple / pinkish pastel color over all the screen, but it hasn't done it at all last night, will see what happens today.

Friendly Fanatic

Re: Lifestyle 650 HDR Problems

I updated firmware on my LS650 two days ago.  Since then when I switch on I get an awful pink cast as well and no sound.  I have to power cycle to get the image back and the sound working.  This only affects video sources running through the 650 - I have my CCTV system and a media playter connected directly to the TV and they work fine.  Nothing else has changed except the firmware update and the problem became apparent at the next switch on.  This needs sorting urgently.

Moderator

Re: Lifestyle 650 HDR Problems

Hi all,

 

Thanks for the feedback that you've provided us regarding this color spacing issue.  I have reached out to our development team regarding this and they do want to have this issue escalated.  Before we do so, they wanted to confirm a few pieces of information.  The first of which is, have you tried new high speed HDMI cable between the sources and console as well as console to TV.

 

If this doesn't seem to correct the issue, please provide us a little more insight so we can further investigate the issue:

 

  • How often do you see the color space issue?
    • Every time you turn on the TV?
      • If not, how often?
    • Randomly between source changes (e.g. switching between Blu-ray and cable box)?
    • With a specific source and port (e.g. Apple TV, Blu-ray, cable box)
    • With 4K or 1080P video? Or both?
  • Does the “color space” issue go away when you switch away then back to the source with the issue? (i.e. Blu-ray> cable box > Blu-ray).
    • If so, which source device and on which port?
    • Once resolved with toggling, does the color space issue return during viewing time? How long after?
  • Please list you TV model and all source models/types that are connected to the LS600/650 or ST300 Soundbar.
  • Have you experienced other bugs that were not happening prior to 20.0.6?

 

Thank you for your patience and have a great day!

Tony A - Community Support 

Quiet Contributor

Re: Lifestyle 650 HDR Problems

Problems that i am facing on my bose 650 are might related to this one. i think latest firmware making these problems more visable now than before.

 

https://community.bose.com/t5/Home-Theater/Lifestyle-650-issues-with-multiple-source-streaming-devic...

 

https://community.bose.com/t5/Home-Theater/lifestyle650-Video-visual-disappearance-while-watching/m-...

 

Friendly Fanatic

Re: Lifestyle 650 HDR Problems

Hi Tony

 

Answers to a few of the questions following some testing. Apologies - it's a bit long winded!:

 

All cables were previously replaced with quality high speed compliant cables after various issues when I first purchased the system last year (issues with connected Virgin Tivo V6 not displaying video).  This problem (pink cast) has never appeared before and began at the first switch on after firmware update earlier this week.

 

How often? - Every time.  All my equipment is switched on simultaneously with an activity in Logitech Harmony Hub. Severe pink colour cast and no sound.

 

Source switching? - Does not fix, (see fixing below).  Switching source on the LS 650 from Virgin Tivo V6 (1080P) to Infomir MAG 256 box (1080P) - the MAG 256 image and sound are fine.  When I switch back (via Logitech Harmony activity) the issue on the Tivo V6 input persists.

 

Fixing - If I switch the TV on its own to standby and put it back on again - the issue clears.  If I switch the Virgin Tivo V6 to standby on its own then back on - the issue clears. If I switch the LS650 console off at the front panel button and on again - the issue clears. In short the resolve is to standby toggle anything.  It seems to be some sort of hand shake issue when everything comes on together but never happened before the update.

 

Following the above I've played with the switch on order, powering devices manually rather than through Logitech Harmony macro:

Bose > TV > Tivo - No issue

Bose > Tivo > TV - No Issue

Tivo > Bose > TV - No issue

Tivo > TV > Bose - ISSUE APPEARS

TV > TV > Bose - ISSUE APPEARS

TV > Bose > Tivo - No issue

 

So it appears that whenever the Bose is the last item switched on there's an issue

 

Issue returns? - No, once resolved by power toggling a device, the issue does not return during viewing.

 

Television - Samsung UE75HU8000

Source input - Virgin Media Tivo V6

 

Other issues? - The only thing I've noticed during testing is that the TV powers on when the Bose is switched on even though CEC switching is set to OFF.  It may have before but I never noticed it previously.

 

EDIT:  Using the Logitech Harmony app I've re ordered the macro so that Bose power on and Bose input 2 (Tivo) are the first commands to be sent.  For me this device order is a workaround that provides a "fix"

 

EDIT 2: Scratch that it still doesn't work even if I add a pause after the Bose powers up because the piece of junk is swiching the TV on itself.

 

I AM LOSING THE WILL TO LIVE

 

Kind regards

 

John

Friendly Fanatic

Re: Lifestyle 650 HDR Problems

One other thing to point out quite importantly is that I'm not sure that this is a HDR problem (unless the firmware update was to fix a HDR issue). My TV is not HDR but I have the issue nonetheless. 

Wistful Whiz

Re: Lifestyle 650 HDR Problems

Hi JB1970
In setup on the Bose console, manualy change your TV setup to a different make and model, this will stop your TV from turning on with the Bose.
It does sound like your having HDCP hand shake problems !! this is just a workaround for now, especially has your using a 3rd party remote.
Hope this helps
Squadie
Friendly Fanatic

Re: Lifestyle 650 HDR Problems


@Squadie wrote:
Hi JB1970
In setup on the Bose console, manualy change your TV setup to a different make and model, this will stop your TV from turning on with the Bose.
It does sound like your having HDCP hand shake problems !! this is just a workaround for now, especially has your using a 3rd party remote.
Hope this helps
Squadie

 

I never thought of that.  Unfortunately I use both for control.  I tend to use the Harmony app to start the activity initially - Switch on Bose, TV & Tivo then Bose to I/P 2, TV to HDMI 3 and then I normally use the Bose remote to control channel selection, volume control etc