Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 19, 2020

Lifestyle 650 Remote Stopped Working

I noted my remote lit up with a notification stating it was updating.  A few minutes later, the screen was blank so I assumed the update was complete.  I then tried to use the remote and it would not light up, at all.  I removed and returned the batteries with no effect.  I then changed out the batteries with brand new batteries and it still won’t turn on.  Is my remote toasted?  Thankfully my app still works but not at all convenient.

 

I’ve tried some of the other topics to reset the remote but so far, nothing.

Any new suggestions?

5 REPLIES 5
Highlighted
Moderator

Re: Lifestyle 650 Remote Stopped Working

Hi RFrankH,

 

Thank you for posting and welcome to the community. I'm sorry to hear about this problem you are having with your lifestyle remote and I would be happy to help with this.

 

It sounds like you have done some great troubleshooting already, so thank you for doing this and letting us know. Testing the batteries and rebooting the remote are both great steps to try if it is not working correctly.

 

As you mention trying a few other steps, what else have you tried so far? I don't want to make you go through the same processes again.

 

When we press the 'glow' button on the back of the remote, does this cause the remote to light up at all?

 

I look forward to hearing from you.

 

Kind Regards,

 

Keith L - Community Support

 

 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jan 19, 2020

Re: Lifestyle 650 Remote Stopped Working

Good evening, Keith!

First I tried several “Community” suggestions, by pressing various buttons on the remote and the console, simultaneously.  When that didn’t work, I changed out the batteries for ones that I was certain were fully charged.  After that, I tried the different buttons again and it still failed.
The one thing that I found odd was that before the remote stopped, it showed “update in progress” or words to that effect.  So... I’m certain there was some sort of update in process but I don’t know if it was the remote or the console that was updating.
I don’t get any illumination at all from the remote so I can’t figure out what might be the problem.  Unfortunately, I’m away all week so whatever you might suggest, I can’t try any earlier than Friday night.  That is, of course you have any idea what to try next.
Regardless, thanks for reaching out, Keith!
Frank
Highlighted
Moderator

Re: Lifestyle 650 Remote Stopped Working

Hi Frank, 

 

Thanks for this information!

 

It does look like you have tried all the troubleshooting we would normally recommend. I'm sorry these have not worked for you.

 

I would recommend getting in contact with your local technical team for assistance as it looks like you may need a service. Click the LINK HERE, select your country and scroll down to 'Contact Us'. We'll be more than happy to help! 

 

If there is anything else we can do, please reach out again! 

 

Kindest, 

 

Jessie O - Community Support 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 19, 2020

Re: Lifestyle 650 Remote Stopped Working

My life style 650 stopped working.  Took batteries out, glow button does not work. Keep getting a spinning star since last update. Will not do anything!

Highlighted
Moderator

Re: Lifestyle 650 Remote Stopped Working

Hi Teresa,

 

I'm sorry to hear your remote has stopped working! Let's get this back up and running for you.

 

If the remote is showing us a spinning wheel, then it does let us know that the remote is still working but has lost communication with the console for the moment. There are a couple of things you can do to get this connection re-established.

 

The first thing you would want to do is reset the console. To do this what you would want to do is: 

  • Keep the TV and control console turned on.
  • On the control console, press and hold Source and Power for five seconds. The TV and the console will turn off.
  • Release the buttons. The white LED on the console should turn off; If it didn't, perform the step above again.
  • An amber LED will blink once. After this occurs press Power to turn on the system. The LED will flash amber then white while the system turns on and reboots.
  • Wait 10 seconds after the LED stays solid white before retesting the system.

This will reboot the console for you and as it boots up it will re-establish the connection with your remote.

 

I hope this helps, let me know how it goes.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.