keef82
Enthusiast
  • 20
  • 113
  • 0
Registered since

Oct 17, 2015

Lifestyle 650 - Stereo Sound

Hey Bose,

 

is there a way to play my LS650 in two channel stereo rather than always 5 channel? 

if not can this be developed or put forward as a suggestion please

 

(

1 ACCEPTED SOLUTION

Accepted Solutions
Keith_L
Community Manager

Re: Lifestyle 650 - Stereo Sound

Author Accepted Answer selected by keef82

Hi keef82,

 

There isn't a way to set the 650 to play in stereo rather than 5 channel. If you play stereo audio to the system, it will only play the 2 channels but it will often play the same channels to the rear speakers to fill the room better.

 

I'll pass on your feedback about the ability to play in stereo only as a feature you would like to see added. I can't guarantee that it's a feature that could be added, but I will make sure the development team are aware that this is a feature you are interested in.

 

In the meantime, you could simulate what you can stop the rear speakers from playing by turning the volume of them all the way down. To control the volume of the rear speakers follow these steps:

  • On the remote control, press the MORE button to view the menu on the remote display
  • Scroll up or down to select AV Settings, then press the OK button
  • Select System AV Settings
  • Select Surround
  • Scroll left or right to select a setting
  • Wait 10 seconds for the menu to exit.

I hope this helps!

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

1 REPLY 1
Keith_L
Community Manager

Re: Lifestyle 650 - Stereo Sound

Author Accepted Answer selected by keef82

Hi keef82,

 

There isn't a way to set the 650 to play in stereo rather than 5 channel. If you play stereo audio to the system, it will only play the 2 channels but it will often play the same channels to the rear speakers to fill the room better.

 

I'll pass on your feedback about the ability to play in stereo only as a feature you would like to see added. I can't guarantee that it's a feature that could be added, but I will make sure the development team are aware that this is a feature you are interested in.

 

In the meantime, you could simulate what you can stop the rear speakers from playing by turning the volume of them all the way down. To control the volume of the rear speakers follow these steps:

  • On the remote control, press the MORE button to view the menu on the remote display
  • Scroll up or down to select AV Settings, then press the OK button
  • Select System AV Settings
  • Select Surround
  • Scroll left or right to select a setting
  • Wait 10 seconds for the menu to exit.

I hope this helps!

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post