Highlighted
Participant
  • 1
  • 3
  • 0
Registered since

May 18, 2019

Lifestyle 650 speakers randomly cut in and out

Hi Guys, I have seen a lot of comments on that, but with no define conclusion.
It’s so annoying when you want to see a movie, tv series or even an YouTube video and the sound cuts in and out.
I used to be a positive advocate of Bose, but that has made me so mad at the brand. The problem keeps going back all the time, and it makes no sense for the price we pay.
Can someone please help me on what to do to have this solved? Thanks a lot.
5 REPLIES 5
Highlighted
Community Manager

Re: Lifestyle 650 speakers randomly cut in and out

Hello AleDePaula,

 

Thank you for posting to the Bose Community Forums. I'm sorry to hear that you're experiencing issues with your Lifestyle 650 during audio playback. 

 

To give you the most accurate information, I'd love some more information pertaining to your own setup.

  • How long has the issue been ongoing for?
  • What sources do you have connected to the TV, and what sources do you have connected to the Lifestyle 650 System's console?
  • When audio cuts out, does the connected sources video still continue to play?
  • Do all of the Surround Speakers, including the main center channel speaker, lose audio simultaneously?
  • Does your Bass Module also lose audio at the same time?

 

As much detailed information that you can provide will help in finding a suitable resolution to the issues you're currently experiencing. I look forward to hearing back from you.

 

Kindest,

Andy B - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Sep 30, 2017

Re: Lifestyle 650 speakers randomly cut in and out

Hi,


I am having the same issue.  It started after an update about a month ago.  I have also updated the Lifestyle 650 one more time since, hoping it would fix the issue.  It's still happening.

 

This has happened 3 or 4 times in the past and eventually an update, I assume, fixes it.

 

To answer the questions below:

 

It's been happening for about a month

It happens on all sources

When sound cuts out, the video continues to play (it only cuts out for a second or two, then comes back).

All surround speakers cut out

The bass module does not cut out, sound continues on the bass module.

I appreciate any help you can provide.


Thanks

Highlighted
Moderator

Re: Lifestyle 650 speakers randomly cut in and out

Hello tstrand, 

 

Thank you for posting and reaching out to us today. I am sorry to read that you are also having this issue and would love to assist you further. 

 

Can you please confirm if this seems to happen at a particular volume or of the intermittencies are random? The first step that I would recommend for an issue like this would be to ensure that all of the cables are firmly connected to the speakers as well as performing a reset on the system by following these steps below: 

  • Keep the TV and control console on
  • On the control console, press and hold Source and Power for five seconds. The TV and the console will turn off
  • Release the buttons. The white LED on the console should turn off; If it didn't, perform the step above again
  • An amber LED will blink once. After this occurs press Power to turn on the system. The LED will flash amber than white while the system turns on and reboots
  • Wait 10 seconds after the LED stays solid white before retesting the system

I would also recommend that you try to swap the HDMI cable that is connecting to the source for a different cable to see if this resolves this for you. 

 

I look forward to hearing back from you with the result of this and if any other users have had and resolved this issue please do let us know. 

 

Kind Regards, 

Hector B 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Apr 28, 2020

Re: Lifestyle 650 speakers randomly cut in and out

Two consoles, and three front/centre speaker cables later ... and 18-Months of disappointment and frustration (and advised by Bose there's nothing wrong with the kit), I think I have found the issue:

 

The front and centre speakers are on a 6-pin connector.

I was finding that the front and centre speakers randomly dropped out on a frequent basis. I found if I 'lightly wiggled' the 6-pin connector the sound would resume for a 'time'. Working on the basis that there can't be much wrong, I figured that the connections were just not making up correctly.

 

Since I had three sets of cables to play with, I modified the 6-pin connector.

With a sharp blade, I carefully cut off the retainer clip, and also cut back around 3mm of the outer sleeve/casing of the connector. When I reconnected the 6-pin; it definitely pushed in further and seemed to snug on the console pins much better. Three eWeeks in with no drop out.

 

Bose, In my opinion you have a design or manufacturing issue, in that the retainer clip (and possibly outer sleeve/casing of the housing) is preventing the speaker cables from connecting correctly

Highlighted
Participant
  • 1
  • 5
  • 0
Registered since

Dec 2, 2017

Re: Lifestyle 650 speakers randomly cut in and out

I know it’s been a while but has your center speaker still been holding up after the modification you did? I’ve been having the same sound cutting out issue for several months now and just dealing with it. Might try what you suggested. 

I think I got what you mean by cutting off the retainer clip. Do you think the clip was not allowing for a proper connection, like not sitting in all the way? Also you think cutting the sleeve makes it push in farther? 


Thank you.