Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jun 28, 2020

Lifestyle 8 Series II

Hi - I have a Lifestyle 8 Series II system and there is no sound coming from the speakers - all wired up correctly and Music Centre works with Earphones - can anyone help.

Noz

6 REPLIES 6
Highlighted
Moderator

Re: Lifestyle 8 Series II

Hi Macwood99, 

 

Thank you for your post and welcome! 

 

I would recommend double-checking your connections. I have included an image to assist you with this. 

 

If this does not resolve your issue, I would recommend replacing the audio input cable. This is because you are sti9ll getting audio through headphones which suggests an issue with the audio processing. 

 

I look forward to hearing from you! 

LifeStyle 8 Series IILifeStyle 8 Series II

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jun 28, 2020

Re: Lifestyle 8 Series II

Cheers Jessie_O......I'll give it a go and let you know how I get on......this may be a stupid question but I can't see a power button for the Subwoofer - i assume it powers up from the power cable when plugged in and on? - on-line, the previous versions all have power switches.

Thanks

Highlighted
Moderator

Re: Lifestyle 8 Series II

Hi Macwood99,

 

You are correct there isn't any dedicated power button or switch on the subwoofer. It will be on in standby mode when connected to power, and when you turn the console on, it will turn on fully as well.

 

I hope this helps! 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jun 28, 2020

Re: Lifestyle 8 Series II

Cheers - I've rechecked all the wiring and still no good - I'll try a new 13 Pin Audio conector - can you recommend a supplier - or is it just a case of hunting one down?
Moderator

Re: Lifestyle 8 Series II

No worries Macwood99!

 

The best place to start when looking for any parts would definitely be to reach out to your local support team. They will often still have parts available for our older systems that you can order. You can find the contact information for them HERE by selecting your country, then scrolling to the "Contact Us" option at the bottom of the page.

 

Let me know how you get on!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jun 28, 2020

Re: Lifestyle 8 Series II

Thanks again - I've been doing a bit more research on the 8 model - can you confirm that there is a fuse inside the Acoustimass set up that I may need to check as well - before I shell out for a new cable....or is there any way of testing the cable?