Highlighted
Contributor
  • 1
  • 5
  • 1
Registered since

Jul 3, 2020

Lifestyle AV35 not a single HDMI device recognised.

I've had a Lifestyle 28 for over 10 years, and its lack of HDMI sound was starting to become a problem, so I recently bought a used Lifestyle AV35.

 

A problem though is that the AV35 won't accept any inputs over HDMI at all.  HDMI from Lifestyle to TV is working fine, and sound via optical is fine, but anything I plug in to the HDMI inputs says 

“The device on Input x may be off or still starting up. Please make sure it it powered on.”

All the devices work perfectly fine if connected to the TV directly.

 

I've tried a factory reset and the firmware is up to date. The HDMI cables are good.  Any suggestions most welcome.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
  • 1
  • 5
  • 1
Registered since

Jul 3, 2020

Re: Lifestyle AV35 not a single HDMI device recognised.

Author Accepted Answer selected by Bill Door

I tried both methods with resets in between. The output to the TV always worked. 

 

Without changing anything else, the HDMI ports suddenly started working when I plugged in a Google Chromecast, then, all the HDMI ports started working.  This was very odd.

 

 

Re 4K, I have no 4K devices yet, but that is very disappointing.  The HDMI standard is backward compatible, so surely the design fails to meet the standard?

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Re: Lifestyle AV35 not a single HDMI device recognised.

Hi Bill, 

 

Thanks for reaching out! 

 

I'm sorry to hear you're having issues with your AV35. 

 

Did you just connect everything up when you got the system? Or did you go through the UNIFY setup menu to add each device? 

 

To set a product up on the AV35:

 

  1. On the system console, press the Setup button
    Tip: If the system menu does not appear on your TV, be sure the correct TV input is selected
  2. On the remote control, scroll down to select Add a new device, then press the OK button
  3. Follow the on-screen instructions to connect the device and program your remote, if needed.

Remember, this system only supports up to 1080p, 4K devices should be connected to the TV instead. 

 

Thanks, 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Contributor
  • 1
  • 5
  • 1
Registered since

Jul 3, 2020

Re: Lifestyle AV35 not a single HDMI device recognised.

Author Accepted Answer selected by Bill Door

I tried both methods with resets in between. The output to the TV always worked. 

 

Without changing anything else, the HDMI ports suddenly started working when I plugged in a Google Chromecast, then, all the HDMI ports started working.  This was very odd.

 

 

Re 4K, I have no 4K devices yet, but that is very disappointing.  The HDMI standard is backward compatible, so surely the design fails to meet the standard?

View solution in original post