mnichols
Participant
  • 0
  • 2
  • 1
Registered since

Jul 14, 2020

No bass from the Acoustimass 15 bass speaker. Need help troubleshooting

 
1 ACCEPTED SOLUTION

Accepted Solutions
mnichols
Participant
  • 0
  • 2
  • 1
Registered since

Jul 14, 2020

Re: No bass from the Acoustimass 15 bass speaker. Need help troubleshooting

Author Accepted Answer selected by mnichols

Thanks for replying.  I sit here red faced as I forgot there was a power switch on the back of the acoustimass speaker.   Don't know how it was turned off, but that was the problem.  All the surround sound speakers worked fine, it was only the bass speaker that was silent.  Other speakers must be a pass through and do not need power, the bass obviously needs power.   Turned on the power switch and all is healed.

View solution in original post

3 REPLIES 3
Charlotte_G
Moderator

Re: No bass from the Acoustimass 15 bass speaker. Need help troubleshooting

Hey @mnichols,

 

Welcome to the Bose Community! I am sorry that you're having some problems with the bass module of your Acoustimass 15 system.

 

Are you receiving audio through all of the other speakers? 

Has this suddenly stopped working, or have you installed a new receiver or something similar?

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
mnichols
Participant
  • 0
  • 2
  • 1
Registered since

Jul 14, 2020

Re: No bass from the Acoustimass 15 bass speaker. Need help troubleshooting

Author Accepted Answer selected by mnichols

Thanks for replying.  I sit here red faced as I forgot there was a power switch on the back of the acoustimass speaker.   Don't know how it was turned off, but that was the problem.  All the surround sound speakers worked fine, it was only the bass speaker that was silent.  Other speakers must be a pass through and do not need power, the bass obviously needs power.   Turned on the power switch and all is healed.

View solution in original post

Drewmichael
Participant
  • 0
  • 1
  • 0
Registered since

Jan 5, 2021

Re: No bass from the Acoustimass 15 bass speaker. Need help troubleshooting

My son gave me his Acoustimass 15 system and the 5 satellite speakers work but the bass is non existent.  I have it hooked up to a Denon receiver.  The source is a Roku which was playing a Dolby digital + movie.  The Denon receiver detected a 5:1 source on its display but I couldn’t hear any bass at all from the Bose module.  Rotated both dials on Bose and even opened up unit and checked fuse on circuit board.   Any suggestions would be appreciated.  Thanks.