NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

No power in bass module following update

I have a lifestyle 650 for about 18 months now. The bass module is not switching on since the last update. The status light is off.

 

I have chnaged the power cables and changed the power outlet neither have worked.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Brandon_C
Moderator - Retired
  • 0
  • 156
  • 8
Registered since

Feb 26, 2019

Re: No power in bass module following update

Author Accepted Answer selected by Liam_W

Hi NouZeem,

 

Im sorry your having that issue. Im glad you have reached out to us. What I would like you to try for me is using a 3.5mm auxiliary cable going from the Bass Module to the back of the console. This will let us determine whether there is an issue with no power on the Bass module, or just the wireless module. This is what the cable looks like HERE.

 

It doesn't have to be this specific cable. Just check the connectors look the same on each end.

 

Please let me know how this goes. I look forward to your response.

 

Kind Regards,

 

Brandon_C

View solution in original post

21 REPLIES 21
Brandon_C
Moderator - Retired
  • 0
  • 156
  • 8
Registered since

Feb 26, 2019

Re: No power in bass module following update

Author Accepted Answer selected by Liam_W

Hi NouZeem,

 

Im sorry your having that issue. Im glad you have reached out to us. What I would like you to try for me is using a 3.5mm auxiliary cable going from the Bass Module to the back of the console. This will let us determine whether there is an issue with no power on the Bass module, or just the wireless module. This is what the cable looks like HERE.

 

It doesn't have to be this specific cable. Just check the connectors look the same on each end.

 

Please let me know how this goes. I look forward to your response.

 

Kind Regards,

 

Brandon_C

View solution in original post

NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

Re: No power in bass module following update

Hi Brandon,

thanks for reverting. I will get the cable today and try later.

Last night my remote also stopped working. I thought it was the batteries, so I changed them for brand new ones but the remote is completely dead!

 

kind regards

NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

Re: No power in bass module following update

Hi Brandon,

 

I connected the cable, makes no difference at all.

 

kindcregards

Liam_G
Moderator

Re: No power in bass module following update

Hello NouZeem, 

Thank you for reaching out today, I will happily assist you today! 

I can see from the thread that you have done some troubleshooting already and I am really sorry that there hasn't been a resolve as of yet. 
It does certainly sound like you Bass module is having a power issue considering the previous troubleshooting that you have attempted. 

My best recommendation would be to contact our Technical support team by clicking Here. Select your region and scroll down to the bottom of the page and select "contact us" 
you will then find all the details needed to call in to the technical support. 

Please do enjoy the rest of your day! 

Kind regards 
Liam - Community Support
 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

Re: No power in bass module following update

Hi, i have had the accoustimas checked by my local dealer and they say the circuit is damaged and must be chganged. However, they do not stock this part here. Is there anyway I can order it from you guys?

Andy_B
Community Manager

Re: No power in bass module following update

Hi NouZeem,

 

Service options and product availability varies between regions and as such, please reach out to your local support via our website HERE. Select your location, then use the "Contact Us" feature at the bottom of the page for the most accurate information.

 

Kind regards,

Andy B

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

Re: No power in bass module following update

Hi Andy,

i have already contacted local support, they do not stock this part and will not order it for me either. I have no option than to try and order it directly.

 

kind regards

jsgordon
Participant
  • 2
  • 4
  • 0
Registered since

Feb 23, 2019

Re: No power in bass module following update

Did this get addresses in the end as I fear my 700 sub has just done the same.

It's taken me ages, a couple hours to diagnose and find this info after using multiple Boss apps, updates, resets and testing. A power light would go a long way! Rather than "power save mode" and then no mention of power save mode anywhere in any manual.

I dont think its saving power. It simply doesn't have any. The status light is off. The several power chords I've used have been tested on other equipment. Whilst allegedly "on" I've used the acoustimass port to the soundbar and the "sub in" RCA from a different source I know to be working... Nothing.

Am I missing anything??
NouZeem
Contributor
  • 0
  • 8
  • 0
Registered since

Mar 1, 2019

Re: No power in bass module following update

Hi,

 

Unfortunately it was a power module that had to be chnaged. Had to get it done at an authorised dealer.

 

kind regards