Sam_F
Moderator

Re: No sound from Lifestyle 38

Bose Best Answer selected by Moderator Jessie_O

I understand, thank you for letting me know.

 

It seems the issue here possibly could be with either the power cable for the Acoustimass module being faulty or possibly the module itself is having an issue.

 

Either way, I feel it may be best to get in touch with our Customer Service team to obtain further assistance about what to try next regarding this issue with your system. You should be able to enquire about getting hold of a new power cable or how to approach any service options that are available for the Acoustimass module.

 

To do this, go to Global Contact Us > Select your country > Scroll to the bottom of the page > Click 'Contact Us'.

 

Please let me know if there are any further questions you have.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Azahu325
Participant
  • 0
  • 1
  • 0
Registered since

May 23, 2020

Re: No sound from Lifestyle 38

I am currently trying to reconnect my speaker after it being disconnected for a bit of time, and there is no sound playing. It shows a connection but we do not have a LED light showing. What should we do? We have tried to reset the subwoofer but still no light.  

Keith_L
Community Manager

Re: No sound from Lifestyle 38

Hey Azahu325,

 

Thanks for posting and joining the community!

 

If you have already tried all the troubleshooting in this thread it does sound like you will also need to reach out to your local support for further assistance with this. Please use the link that @Sam_F posted above and that will get you to the contact information for your local team.

 

Let me know how it goes!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
FcanoBose
Participant
  • 0
  • 1
  • 0
Registered since

Jan 8, 2021

Re: No sound from Lifestyle 38

Hi Sam, thank you for your notes.

I have exactly the same situation with my 38 Lifestyle system.

 

In my case I did the troubleshooting process and the LED lights never turn on.

 

So until now I’m not able to fix my problem, I’ll appreciate any help.

 

Francisco

Jessie_O
Moderator

Re: No sound from Lifestyle 38

Hey @Francisco

 

Thank you for reaching out to us and welcome! 

 

I'm sorry to hear that you are experiencing this with your Lifestyle 38. As you are experiencing no LED's, it sounds as though there could be an issue with the system. Therefore, I would recommend reaching out to you by clicking the LINK HERE, selecting your country, and scrolling down to 'Contact Us' we will be more than happy to help you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!