Highlighted
Thamal
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Oct 8, 2019

No sound from front left speaker

I have acoustimass 6 series 3 home entertainment system and a onkyo Txsr313 AV receiver. Initially there was sound from front left speaker. But now there is no sound from front left speaker. Please send me reasons for this issue and give me a solution as well. 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: No sound from front left speaker

Author Accepted Answer selected by Thamal

Hello Thamal,

 

Thank you for your post and welcome to the Bose Community.

 

I am sorry to hear that you are experiencing some partial audio issues with your Acoustimass 6 III system. 

 

I would advise checking the condition of the speaker wires and be sure that they are securely connected at each end. Check for kinks, scratches, or cuts. Replace any wires that have visible defects. Verify that the connectors are firmly seated to the correct output and speaker inputs. 

 

For troubleshooting purposes, could you please switch the front left speaker with another speaker and let me know if the problem stays in the front left channel or follows the speaker to the new channel. 

 

Please let me know the results of these steps.

 

Warm regards,

Charlotte G - Community Support

6 REPLIES 6
Moderator

Re: No sound from front left speaker

Author Accepted Answer selected by Thamal

Hello Thamal,

 

Thank you for your post and welcome to the Bose Community.

 

I am sorry to hear that you are experiencing some partial audio issues with your Acoustimass 6 III system. 

 

I would advise checking the condition of the speaker wires and be sure that they are securely connected at each end. Check for kinks, scratches, or cuts. Replace any wires that have visible defects. Verify that the connectors are firmly seated to the correct output and speaker inputs. 

 

For troubleshooting purposes, could you please switch the front left speaker with another speaker and let me know if the problem stays in the front left channel or follows the speaker to the new channel. 

 

Please let me know the results of these steps.

 

Warm regards,

Charlotte G - Community Support

Thamal
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Oct 8, 2019

Re: No sound from front left speaker

Thank you very much for your reply. I already visually checked all wires for any damage. But couldn't find any damage. As well I switched over front left speaker with another speaker. But still problem is exist. If you have another solution please let me know. Thank you. 

Thamal
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Oct 8, 2019

Re: No sound from front left speaker

When I switch my left speaker with another one, left channel still not working. Right and middle one still working. 

Moderator

Re: No sound from front left speaker

Hi Thamal,

 

Thank you for getting back to us regarding your Acoustimass 6 III System. I am sorry to hear this persists. 

 

What I would next recommend is that you switch the speaker wires on the output of the Acoustimass Module. At the Acoustimass module connection panel, switch the connector of the speaker that may not be working properly with the one that is working properly. If the problem stays with the same speaker, the speaker wire is defective. Replace the speaker wire. Be sure the connectors are returned to their original jacks. 

 

From this you can also continue to after testing via the Acoustimass Module to switch the speaker wires on the output of the receiver. At the back of the receiver, switch the connection of the speaker wire that may not be working properly with one that is working properly. 

 

Please let us know how you get on and if you have any further questions!

 

Warm regards,

Tegan M 

Thamal
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Oct 8, 2019

Re: No sound from front left speaker

Thank you very much for your reply. By switching speakers wires I came to know both middle and left speaker wires from module to speakers were defective. And all wires from receiver to module were working properly. I think I have to replace those defective wires. Thank you very much. 

Moderator

Re: No sound from front left speaker

Hello Thamal,

 

Thank you very much for looking into this. 

 

I would recommend in changing the wires to see if this provides any improvements. Do get back to us if this issue persists! 

 

Kind regards,

Tegan M