Highlighted
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

May 21, 2020

Pulsing White light on soundbar 700

 
26 REPLIES 26
Highlighted
Moderator

Re: Pulsing White light on soundbar 700

Hi mdpritt, 

 

Thanks for reaching out. 

 

This could mean a few things, so lets get some further details to determine what the status of your soundbar is. 

 

Is this a fast pulsing light?

Does the light slide from left to right or vise versa?
Is this continuous and not turn off?

 

Do let us know!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

May 23, 2020

Re: Pulsing White light on soundbar 700

Mine too. Just a steady pulsing. Only goes away for a while if turn soundbar off then on.

Highlighted
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

May 21, 2020

Re: Pulsing White light on soundbar 700

No the light does not slide, it just pulsates bright dim bright dim. I have unplugged my router and plugged back in but still the same.  I have also did a manual download, removed the HDMI cable from arc and unplugged both the soundbar and the wireless bass 700 and waited for about a minute and plugged it all back up, after which the stayed off for about30 to40 minutes and then started to pulsate once again.  I have also reset everything to factory default settings and reinstalled all components but the pulsateing light comes back. I have also removed Alexa and the light stoped pulsating as soon as I hit the remove button. It stayed off for about 1 and a half hour and then just started pulsating again.  At a lost as what to try next.  Could there be something in the programming of the soundbar itself?

Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 24, 2020

Re: Pulsing White light on soundbar 700

It's a firmware problem they need to fix it not you this is not first time that I have problems with my soundbar 700 My first problem whas cracking noise from the right speaker first I thought my soundbar whas broken until I came on this community and discover it whas firmware issue they fix it in a update  2 months later

Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 24, 2020

Re: Pulsing White light on soundbar 700

Send this problem to your engineering team bose  they need to look in to this and fix it in a update it's a firmware problem 

Highlighted
Moderator

Re: Pulsing White light on soundbar 700

Thank you for confirming this, lets look into this further. Thanks for already trying some great troubleshooting.

 

This will either mean that your system is rebooting or attempting to connect to a WiFi source. Can you please confirm if you are able to connect the Bose Music app to your soundbar?

 

I look forward to hearing from you.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

May 24, 2020

Re: Pulsing White light on soundbar 700

Yes everything works fine the App and the network. just white light keeps pulsing. and the reset dont help. If you guys sending out firmware updates its normal to have some problems with it sometimes. but if your buyers need to wait 3 months after a update fix then that's annoying for your buyers   

Highlighted
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

May 21, 2020

Re: Pulsing White light on soundbar 700

I have also logged out of Bose music app and then logged back in.  The app works fine shows all of my components and can adjust the speaker as needed, also my bass module as well. As you can see from my post a few days ago I have done everything that can be done and still have a pulsating white light.

My question is has anyone from “Bose” looked into this problem ?

Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

May 31, 2020

Re: Pulsing White light on soundbar 700

I am having exactly the same problem and it is driving me crazy.