Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Apr 18, 2020

RC-35S2 remote control only the volume buttons work

Trying to turn on SA-3 amplifier using RC-35S2 remote but the on button isn’t working. Only the volume buttons are being read on the lifestyle system. 

5 REPLIES 5
Highlighted
Moderator

Re: RC-35S2 remote control only the volume buttons work

Hi Tommyscrib8,

 

To get a better idea of what is happening with your SA-3, I do have a couple of questions to get a better picture of your setup.

 

Which Lifestyle system do you have the SA-3 connected to? If you are unsure you can double-check this using the Product Identifier.

 

On the SA-3, do you get any response from the LED on the speaker when you try and control it with the remote? What does the LED show when you do try and control it, even if it doesn't change?

 

I look forward to hearing more about this from you!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Apr 18, 2020

Re: RC-35S2 remote control only the volume buttons work

Hi Keith,

 

I have a lifestyle v35 system.

 

The led on the sa-3 amplifier is flashing green. Which I think means it’s working but isn’t on. 

Highlighted
Moderator

Re: RC-35S2 remote control only the volume buttons work

Thanks for confirming that for me!

 

Depending on how fast the light is blinking you are likely correct about what the LED status is telling us. If it is blinking slowly (1 second on, 3-5 seconds off) then that would let us know it is in standby and not currently on. Any faster and it would let us know that it is receiving commands from the media centre.

 

The first thing I would recommend doing to get this back up and running is a reset of both the amplifier and media center.

 

For the SA-3 what you would want to do is:

  • Turn the Lifestyle system off.
  • Unplug the amplifier power cord from the power outlet.
  • Unplug the Bose link audio input cable from the amplifier. Wait two minutes.
  • Reconnect the Bose link audio input cable.
  • Reconnect the power cord.

For your Lifestyle it will be:

  • Turn the control console off.
  • On the control console, press and hold Power for five seconds. The red LED will turn off.
  • Release the Power button.

Once both of these have been completed, give the amplifier another test and see if it will now respond.

 

Let me know how this goes!

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Apr 18, 2020

Re: RC-35S2 remote control only the volume buttons work

Hi Keith,

 

I reset both the amplifier and the media centre.

 

The amplifier LED is blinking 1 second on, 3-5 off.

 

They same problem is still occuring. 

 

Only the two volume buttons and the down channel button is working. As they are the only buttons being read by the media centre.

 

I think it is a problem with the remote and it's buttons. I'm guessing it will either need to be fixed or replaced.

Highlighted
Moderator

Re: RC-35S2 remote control only the volume buttons work

Hi Tommyscrib8,

 

As the media console on seems to be picking up some of the commands from the remote, it does sound like you are correct and you will want to look into the service options for that remote.

 

If you reach out to your local support team they will be happy to help you with this. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

I hope this helps! Please do keep us updated on how you get on!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.