Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Rear surround speakers stopped working with TV

I had purchased the Soundbar 500 with the bass module. I added the rear surround speakers about 2 week ago. It was working fine till about 3 days ago. Now they dont play any sound from TV (Cable or Youtube). It was playing something till 3 days ago.

It still plays music when I play it from tune in or mobile. It also plays Netflix 5.1 but not the HD (non 5.1 video sounds).

The soundbar is connected to the TV using the HDMI connection and nothing else. I have run the AdaptIq a couple of time but no help. I have not made any changes to any connections or settings.

I have begun to face issues with these surround speakers (another issue with a rattling sound I had posted a few days earlier). I am now wondering If i have made the right choice.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Rear surround speakers stopped working with TV

Author Accepted Answer selected by Sohanblr

Hello Sohanblr, 

 

Thanks for getting back to us. 

 

I am so sorry you are having this issue still. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center as they have the ability to remotely look into your system and see if something is going wrong with the Wifi. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us.

 

I hope that you get this resolved. 

 

Kind Regards, 

Vicky W 

10 REPLIES 10
Moderator

Re: Rear surround speakers stopped working with TV

Hello Sohanblr, 

 

Thank you for reaching out via the Bose Community. 

 

I am sorry to hear you are having issues with your rear surround speakers. 

 

To enable us to assist further can you please confirm:

 

- Make/Model of your television.

- Make/Model of your cable box. 

- With the TV source, are you listening to a 2.0 or a 5.1 source? 

 

Finally, if you haven't already, can you please try to disconnect your Soundbar from power for a short period of time, then reconnect it to see if the issue persists. 

 

Kind regards, 

 

Jeff G - Community Support

 

 

 

 

 

 

Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Re: Rear surround speakers stopped working with TV

Hi @Jeff_G ,

Here are the details:

- Make/Model of your television. - Sony Bravia Full HD KLV-43W752D

- Make/Model of your cable box. - Den Set Top Box

- With the TV source, are you listening to a 2.0 or a 5.1 source?  - 2.0. (5.1 streamed with Netfix plays on the surround speakers. The same 2.0 source was playing on the rear surround speakers till about 4-5 days ago). I have tried these:

TV channel played from cable box - Rear speakers dont play at all ( this was playing till a few days ago)

Youtube (2.0 audio)- Rear speakers dont play at all ( this was playing till a few days ago)

Netflix movies with 5.1 - Rear speaker play well

Netflix movies without 5.1 (2.0 audio) - Rear speakers dont play at all ( this was playing till af ew days ago)

Music played over internet radio/Bluetooth/alexa - Rear speaker play well

 

>>Finally, if you haven't already, can you please try to disconnect your Soundbar from power for a short period of time, then reconnect it to see if the issue persists.

Tried this but did not help.

Moderator

Re: Rear surround speakers stopped working with TV

Hello Sohanblr,

 

Thanks for getting back in touch and providing that information for us. This might seem like a silly suggestion, however, I would recommend pulling all the plugs out of the system and the TV then reconnect them to make sure there are no loose connections that could be causing this issue. I would also recommend trying an optical connection to see if the same issue occurs. With 5.1 sound you will get audio through all 5 speakers as this is how the audio is formatted, however with 2.0 audio you will not get audio through all speakers as 2.0 is designed to only play through the right and left speaker; it is not formatted for surround sound. 

 

Please could you tell me whether your Netflix is on an app on the TV or from the Satellite box? 

 

It would also be a good idea to check the audio settings in the TV and the Satellite box to make sure all the settings are as they should be.

 

I look forward to hearing from you!

 

Kindest regards,

Zoe C 

 

 

Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Re: Rear surround speakers stopped working with TV

Hi @Zoe_C ,

I have checked all the connections and settings. I understand that the audio source is 2.0 but the same sources were played on the rear speakers till 11th of September. I have not made any changes since then. I am not sure if there has been a firmware update as the app does not show the fw update history. Just to re-iterate, audio played over the phone (Bluetooth), voice assistant and online radio (tunein) plays on the rear speakers.

Moderator

Re: Rear surround speakers stopped working with TV

Hello Sohanblr,

 

Thank you for confirming this information for us. This is very bizarre indeed. 

 

What I would recommend at this point is that you get in contact with your regions Bose product support team for further assistance regarding this issue. Please follow this link, select your region and scroll down to "Contact Us". There you will find the appropriate contact information and an agent will happily assist you and get this resolved for you. 

 

Kind regards,

Tegan M 

Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Re: Rear surround speakers stopped working with TV

@Tegan_M ,

I did not do any changes and the rear speakers started working on its own. It now plays with 2.0 audio source as well.

Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Re: Rear surround speakers stopped working with TV

This has stopped working again! This is getting frustrating. I have not made any changes to the settings or connections whatsoever. 

Moderator

Re: Rear surround speakers stopped working with TV

Author Accepted Answer selected by Sohanblr

Hello Sohanblr, 

 

Thanks for getting back to us. 

 

I am so sorry you are having this issue still. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center as they have the ability to remotely look into your system and see if something is going wrong with the Wifi. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us.

 

I hope that you get this resolved. 

 

Kind Regards, 

Vicky W 

Highlighted
Sohanblr
Quiet Contributor
  • 0
  • 16
  • 0
Registered since

Jun 18, 2019

Re: Rear surround speakers stopped working with TV

Hi @Vicky_W , I contacted the local support and they helped resolve the issue. Thanks guys!