Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 11, 2020

Remote issues for LifeStyle 650

Hi,

It has been one and half year since I have purchased this lifestyle 650 home theater and the remote is not functional today . The display and the pairing is totally lost. Back glow button functions . Tried to reset and pair as per the suggestion in the bose community and could manage to connect the remote temporarily after enormous effort which gets disconnected within 2 to 3 min .

 

Kindly sujjest what is to be done now

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Remote issues for LifeStyle 650

Author Accepted Answer selected by Avinash6677

Hey Avinash6677,

 

I'm sorry to hear you're encountering some difficulties using your Lifestyle remote. Have you tried switching out the batteries for new ones to ensure this isn't causing any disconnections?

 

You may also want to reset the Lifestyle console by disconnecting it from power for two minutes. Give this a try first of all and let me know if you notice an improvement to your remote control.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

5 REPLIES 5
Highlighted
Moderator

Re: Remote issues for LifeStyle 650

Author Accepted Answer selected by Avinash6677

Hey Avinash6677,

 

I'm sorry to hear you're encountering some difficulties using your Lifestyle remote. Have you tried switching out the batteries for new ones to ensure this isn't causing any disconnections?

 

You may also want to reset the Lifestyle console by disconnecting it from power for two minutes. Give this a try first of all and let me know if you notice an improvement to your remote control.

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 11, 2020

Re: Remote issues for LifeStyle 650

Hi Sam,

 

Thanks for your suggestion . I have tried to disconnect the power and also removed the batteries and replaced them after few minutes but that didn't help me.

As usual the display in the remote shows Bose while the batteries are connected then its turns off and it is not responsive any further however the light button glows and I have tried to reset the total settings of the console box and then tried to connect the remote by pressing the back light and source at a time but then the display doesn't work but the remote connects for few minutes and then even the initial set up of the console box fails but with great difficulty I have managed to set up the console box again but the remote doesn't connect today.

 

I have tried your instructions but it has not worked even this way today. Looking for further instructions. 

 

Regards

Avinash

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 11, 2020

Re: Remote issues for LifeStyle 650

Hi Sam,

 

In my previous  Reply I have specified that to reset the  Cancel Box using the light button at the back and the source which is incorrect. Actually I Used the light button in the OK button at the time to connect remote which was as as per the  suggestion found  in the bose community. I have tried these options before your suggestions i am just trying to put the same in your notice. 

 

Thank you 

Regards

Avinash

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 11, 2020

Re: Remote issues for LifeStyle 650

Hi Sam,

The issue is unresolved.  I unintended pressed the solved button and I find no option to unselect that solved button.

Highlighted
Moderator

Re: Remote issues for LifeStyle 650

Hi Avinash6677,

 

I'm sorry to hear you're still having difficulties with the remote pairing to your 650 console. Given the troubleshooting you've tried so far has not helped, including holding the backlight and OK button at the same time, I would recommend looking towards the service options to have this remote replaced.

 

To do this, reach out to local support at Global Contact Page > Select your country > Scroll to the bottom of the page > Click 'Contact Us'. An agent will be more than happy to walk you through this process to get this issue resolved. Let me know if you have any queries regarding this!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!