SB 700 pairing with Acoustimass 300 - Software Glitch?

msk
Silent Starter

SB 700 pairing with Acoustimass 300 - Software Glitch?

I have successfully paired my SB 700 with the Acoustimass 300 sub but the Bose music app on my phone shows me sub 700 connected while I do not have one.  It appears the app is not recognizing the sub it is connected to or at least giving it a different name by default assuming perhaps that SB 700 would go with bass module 700??  How do I change this so that the app is recognizing the right equipment it is connected to?

 

@ Tech boys at Bose - please fix this bug and it is really annoying and not to be expected from such quality speakers.

3 REPLIES
Moderator

Re: SB 700 pairing with Acoustimass 300 - Software Glitch?

Hi msk,

 

Thank you for the questions.

 

The Acoustimass 300 will show as a Bass Module 700 in the Bose Music app since it is the same exact acoustimass module. The Bose Music App will only recognize it as its newer updated name and this will not limit the performance of sound. 

 

If you have any other questions, let us know.

 

Kind Regards,

Joel - Community Support

msk
Silent Starter

Re: SB 700 pairing with Acoustimass 300 - Software Glitch?

Thanks Joel for your prompt reply,

 

I get your point but I do believe that it would better and reflective of reality if the app shows Bass 300 (the unit connected to my soundbar) rather than Bass 700 which I do not have although technically they are identical modules ( I guess only packaging and boxes are different ?).  Can Bose update the app so that the right module is reflected properly? To be honest, performance-wise I am happy, but it is just odd and awkward to have the wrong ID for the bass module reflect on the app.  Hope you guys can fix it.

 

thanks again,

msk

Moderator

Re: SB 700 pairing with Acoustimass 300 - Software Glitch?

Hi msk,

 

Thanks for the response.

 

I have passed your feedback along to development.

 

Have a good day!

 

Warm Regards,

Joel