Highlighted
bcodkind
Silent Starter
  • 0
  • 1
  • 0
Registered since

Dec 1, 2019

ST300 Remote Back/Return Doesn't Work

Everything was working fine when I had Verizon FiOS and a Samsung TV. I bought a new Samsung TV and switched from FiOS to YouTube TV. Everything is exactly the same EXCEPT the back/return button doesn't work. Everything else on the ST300 remote works. And the back/return button works fine on the Samsung remote. I've tried clearing and resetting codes (00060) with the same results. Is there any way I can fix this? It's REALLY annoying having to exit out of the app every time I want to go back a screen.

1 REPLY 1
Moderator

Re: ST300 Remote Back/Return Doesn't Work

Hello bcodkind,

 

Thank you for your post and welcome to the Bose Community.

 

I'm sorry to hear that you are unable to use the back/return button to control your new setup!

 

Is this problem when controlling YouTube TV or your TV in general?

When programming the remote, did you go through the alternative codes by pressing the Volume + button? If not, please follow these steps:

  1. On your remote, press and hold the source button of the device you want to control (TVAUXCBL/SAT or DVD) until all six source buttons glow
  2. Release the button so only the button you held glows
  3. Enter the code for the device brand, then and press the VOL + button
  4. Check if the remote controls the device:
    • For TVs, try the Channel buttons, then press Menu and try browsing with the Arrow buttons
    • For cable/satellite boxes, press the GUIDE button and try browsing with the Arrow buttons
    • For DVD/Bu-ray playerspress the GUIDE button and try browsing with the Arrow buttons
    • For game systems, try browsing with the Arrow buttons
  5. If the code works, press EXIT to save your settings
  6. If the code does not work, press VOL + to select the next code for the brand, then repeat step 5.

 

Please let me know if you have any success with this.

 

Warm regards,

Charlotte G - Community Support