spinfaster
Participant
  • 0
  • 2
  • 0
Registered since

Jan 9, 2021

Solo 5 s2 Bluetooth

I have a Solo 5 Series 2 Soundbase and I can only get Bluetooth to activate (press Bluetooth on remote, blue light comes on) once after unplugging and plugging back in. If I use it for TV (via optical) then Bluetooth won’t activate again. If I press and release or press and hold the Bluetooth button for 10, 15, 30 seconds etc nothing happens other than the speaker turns on. I’ve tried changing TV input to just TV (rather than any HDMI input such as FireTV Stick) and tried activating with the TV on and off and nothing. Bluetooth will only activate if I hard restart the speaker.

Any help would be much appreciated.

 

Note: I don’t know what firmware version it’s running as the Bose Music app cant connect to it.

1 ACCEPTED SOLUTION

Accepted Solutions
Hector_B
Moderator

Re: Solo 5 s2 Bluetooth

Bose Best Answer selected by Moderator Jessie_O

Thanks for updating us on this. 

 

I would say that there shouldn't be anything with the FireStick that can be causing this. I feel that we should explore service options for the system as after a reset the issue still does return. 

 

To do this please reach out to your regional customer support team via the Contact Us page listed here. They will be able to assist further with this.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Keith_L
Community Manager

Re: Solo 5 s2 Bluetooth

Hi spinfaster,

 

Thanks for posting and welcome to the Community!

 

It's odd that the Bluetooth button is only working with your speaker after you have power cycled it. The first thing I would recommend checking is that the remote is sending the signal to the soundbar correctly. You can check whether the remote is sending a signal using the front-facing camera on a cell phone or tablet by following these steps:

  • Turn on the front-facing camera on your cellphone/tablet.
  • Point the end of the remote control with the IR emitter to the camera lens.
  • Press and hold one of the buttons on the remote control.
  • Look at the screen of the phone/tablet.
    • If the remote control sends a signal, you should see a light on the screen when you press buttons on the remote control.

From how you have described this, it does sound like the remote is sending a signal, but it is always worth checking so you can determine whether the issue is being caused by the remote or soundbar.

 

Let me know how you get on.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
spinfaster
Participant
  • 0
  • 2
  • 0
Registered since

Jan 9, 2021

Re: Solo 5 s2 Bluetooth

Hi, thanks for replying.

 

The remote is definitely sending a signal as all other functions work fine.

 

To provide a wider picture of the situation, I have a FireTV stick plugged in via HDMI to the TV. The remote controls the speaker (obviously), but also the FireTV stick which I didn't think was possible as the FireTV remote is bluetooth. So it must somehow control it via the TV.

 

I did a few more tests after I'd hard reset the speaker and I could activate Bluetooth for a couple of hours afterwards and then it just stopped altogether again. I'm so confused! Could there be something to do with the FireTV Stick that's interfering with the speaker? Seems unlikely. Maybe it's just a hardware or software fault.

 

Thanks.

Hector_B
Moderator

Re: Solo 5 s2 Bluetooth

Bose Best Answer selected by Moderator Jessie_O

Thanks for updating us on this. 

 

I would say that there shouldn't be anything with the FireStick that can be causing this. I feel that we should explore service options for the system as after a reset the issue still does return. 

 

To do this please reach out to your regional customer support team via the Contact Us page listed here. They will be able to assist further with this.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post