Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Glueman
Participant
  • 0
  • 1
  • 0
Registered since

Jun 17, 2021

Sony Bravia kd55x80j remote solo5

 

 

Bose product name Solo5 sound bar

 

Country USA

 

Firmware Version

 

App Version

 

I’m trying to get my Sony remote to control the sound coming from my Bose Solo5 sound bar.
I’m connected to my spectrum dvr cable box using hdmi Arc on the tv, and an optical cable going from my TV to the sound bar( there’s no hdmi connector aon the soundbar)

This is a new tv and I’m completely frustrated I’ve spent 3 hours trying to get this to work

 

Any suggestions 

Thanks

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Jeff_G
Moderator

Re: Sony Bravia kd55x80j remote solo5

Bose Best Answer selected by Moderator Vicky_W

Hello Glueman, 

 

Thanks for reaching out! 

 

This will be related to an audio output setting on the TV. Please refer to the TV's user guide to ensure the audio output is set to optical. Once you've done this, you may also need to disable the TV's built-in speakers. 

 

On the Bose remote, make sure the TV source is selected. 

 

I hope this helps. 

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

1 REPLY 1
Jeff_G
Moderator

Re: Sony Bravia kd55x80j remote solo5

Bose Best Answer selected by Moderator Vicky_W

Hello Glueman, 

 

Thanks for reaching out! 

 

This will be related to an audio output setting on the TV. Please refer to the TV's user guide to ensure the audio output is set to optical. Once you've done this, you may also need to disable the TV's built-in speakers. 

 

On the Bose remote, make sure the TV source is selected. 

 

I hope this helps. 

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post