Highlighted
amerinseattle@yahoo.com
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Aug 21, 2019

Soundbar 500

Hi,

I just got the Soundbar 500.  I am able to connect the Bose speaker to my iPhone and play music.  I am not able to connect the Bose Speaker to my Wi-Fi network.  So not able to stream from the internet, use Alexa, and so on.

 

Also i connect the speaker to my PC using the enclosed HDMI to mini HDMI cable, but the speaker is not recognized by my PC.  So when i play music on the my PC it doesn't play on the Bose speaker.

 

Thanks for any help.

 

Amer

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Soundbar 500

Author Accepted Answer selected by amerinseattle@yahoo.com

Hello amerinseattle, 

 

Many thanks for reaching out via the Bose Community,

 

I am sorry to hear you have had issues in setting up your Soundbar 500 speaker system. 

 

Can you please check the following setting on your iPhone to see if this will help resolve your issue of connectivity: 

 

1. Open iPhone Settings

2. Tap 'Mobile Data' or 'Cellular Data' (this varies between countries.)

3. Scroll down until you see 'Wi-Fi assist.'

4. Disable this. 

 

Factory reset the speaker, then attempt setup once again. 

 

I hope this helps. Please let me know how you get on.

 

Kind regards,

 

Jeff G - Community Support

4 REPLIES 4
jimgfitz
Noisy Narrator
  • 189
  • 1431
  • 42
Registered since

Oct 18, 2017

Re: Soundbar 500

Make sure your iPhone and Bose are on the same 2.4 or 5.0 Ghz network.

 

As far as connecting to your PC via HDMI, go into your computer's sound settings and choose the Bose speaker as your sound output device.

amerinseattle@yahoo.com
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Aug 21, 2019

Re: Soundbar 500

Thank you for your reply.  I had both the iPhone and Bose on the same 2.4 GHz band.  It didn't work.

 

The problem with the PC is that the Bose speaker is not recognized.  So Bose won't show in the sound settings output.

Moderator

Re: Soundbar 500

Author Accepted Answer selected by amerinseattle@yahoo.com

Hello amerinseattle, 

 

Many thanks for reaching out via the Bose Community,

 

I am sorry to hear you have had issues in setting up your Soundbar 500 speaker system. 

 

Can you please check the following setting on your iPhone to see if this will help resolve your issue of connectivity: 

 

1. Open iPhone Settings

2. Tap 'Mobile Data' or 'Cellular Data' (this varies between countries.)

3. Scroll down until you see 'Wi-Fi assist.'

4. Disable this. 

 

Factory reset the speaker, then attempt setup once again. 

 

I hope this helps. Please let me know how you get on.

 

Kind regards,

 

Jeff G - Community Support

amerinseattle@yahoo.com
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Aug 21, 2019

Re: Soundbar 500

Thank you!  this works.  Much appreciate your help.