Soundbar 700 AirPlay Issue

Quiet Contributor

Soundbar 700 AirPlay Issue

Soundbar 700 is listed in Airplay but when selected, can’t connect. 

 

Have rebooted router, Soundbar, and iOS devices. 

 

Soundbar and Ios devices are connected to same WiFi network. 

 

Can stream music over Amazon. TV outputs to Soundbar over HDMI. Bluetooth connection does enable streaming from iOS devices.  

 

But airplay won’t connect. 

 

 

Any help appreciated. 

7 REPLIES 7
Moderator

Re: Soundbar 700 AirPlay Issue

Hi Jayhawk, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you are having this issue and would love to assist you further with this. 

 

Firstly, I would recommend that you ensure that you don't have the Soundbar named the same as anything else on your network as this can cause issues. As well as adjusting your router settings to these recommended settings: 

 

  1. UPnP: Enable
  2. Multicast: Enable
  3. IGMP: Enable
  4. Wireless Isolation: Disable
  5. IGMP Proxy: Disable
  6. Wi-Fi Radio or Radio Mode: Mixed or B/G/N
  7. Stealth mode: Disable
  8. MAC Filtering/Access Control: Disable, or add the Bose system MAC address to allowed devices list
  9. WPS: Disable

Please update me on the result of this. 

 

Kind Regards, 

Hector B - Community Support 

 

Quiet Contributor

Re: Soundbar 700 AirPlay Issue

Hi, Hector,

 

Thanks for the reply.

 

I have an Apple AirPort Extreme Router; most of these setting are not available in the Aiport Utility application. However, the router is set to. B/G/N; there is no stealth mode; MAC filtering/access control is disabled; WPS is disabled.

 

The Soundbar 700 is listed as WiFi client in the Aiport app. Other WiFi devices...HomePod, for example, can use AirPlay

 

I should also note that in the HomeKit app, the 700 Soundbar does appear but again the app cannot connect to it.

 

Just for clarification the 700 Soundbar has firmware 4.1.1-6679+cb4c111

 

Thanks for you assistance.

Moderator

Re: Soundbar 700 AirPlay Issue

Hi Jayhawk, 

 

Thanks for posting and updating me on this. 

 

Firstly, I would recommend that you perform a reset on both the internet router as well as your Soundbar. To perform the reset on the Soundbar simply:

 

  • Turn the soundbar off
  • Unplug the soundbar power cord from the power outlet
  • Wait 30 seconds
  • Reconnect the power cord
  • Wait 30 seconds for the system to reboot

 

I look forward to hearing back from you regarding this. 

 

Kind Regards, 

Hector B 

Highlighted
Quiet Contributor

Re: Soundbar 700 AirPlay Issue

Hi, Hector,

 

Rebooted router and Soundbar 700, still unable to connect via Airplay. 

 

Thanks for for your assistance. 

Moderator

Re: Soundbar 700 AirPlay Issue

Hi Jayhawk, 

 

Thanks for posting and updating me on this. I am sorry to hear that the issue still persists. 

 

Are you able to connect to the system via Airplay from Apple Music or Spotify directly? I would also recommend that you attempt to connect the Soundbar via Airplay to another device to see if you encounter the same issue again. 

 

I look forward to hearing back from you and if any other community members have had this issue and found a resolution that isn't listed please do let us know. 

 

Kind Regards, 

Hector B  

Quiet Contributor

Re: Soundbar 700 AirPlay Issue

Hi Hector,

 

With respect to the Airplay issue, is it possible that the Soundbar 700 has a defect which prevents it from being accessible to Airplay?

 

Thanks for your kind attention. 

 

Moderator

Re: Soundbar 700 AirPlay Issue

Hi Jayhawk, 

 

The Soundbar 700 is compatible with AirPlay 2 so there should be no issues when connecting. 

 

I am so sorry you are still having this issue. As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center as they will be able to assist you further. They have the option to look into things a lot deeper whilst on the phone. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us.

 

I am sorry that we did not resolve your issue. 

 

Kind Regards, 

Vicky W