BPPPP
Quiet Contributor
  • 1
  • 8
  • 0
Registered since

Aug 27, 2019

Soundbar 700: Google Assistant says "Sorry, I can't find Soundbar" ON THE SOUNDBAR!

Hi guys, wondering if anyone else had and has solved this problem.

 

Soundbar 700 with Google Assistant all set up.  Previously had default music player set to Spotify but that had issues (kept saying "That Device if offline") so switched to Google Play Music.  Now, when I ask Google Assistant ON THE SOUNDBAR to play a song, She first says "OK, playing XXXXX" but then follows up with "Sorry, I can't find [Soundbar Name].  Make sure that device is turned on and connected to the internet."  This is all happening through the soundbar.

 

Any ideas?

3 REPLIES 3
Moderator

Re: Soundbar 700: Google Assistant says "Sorry, I can't find Soundbar" ON THE SOUNDBAR!

Hello BPPPP,

 

Thank you for posting in the Bose Community.

 

I'm sorry to hear that you are experiencing some issues with the Google Assistant on your Soundbar 700. 

 

I would first suggest removing and re-enabling the Google Assistant through the Bose Music app. To do this, tap the My Bose icon in the upper-left corner. Select the Soundbar 700. Tap the product image in the bottom right corner. Tap Settings > Voice Assistant and select the Google Assistant and remove it. The, go through this process again to re-add the assistant.

 

Are you able to execute commands such as "Hey Google, what's the weather?"?

 

I look forward to hearing back from you.

 

Warm regards,

Charlotte G - Community Support

BPPPP
Quiet Contributor
  • 1
  • 8
  • 0
Registered since

Aug 27, 2019

Re: Soundbar 700: Google Assistant says "Sorry, I can't find Soundbar" ON THE SOUNDBAR!

Hi Charlotte.  Removing and re-adding the assistant had no effect.  Yes, I can ask about the weather without issue.

Moderator

Re: Soundbar 700: Google Assistant says "Sorry, I can't find Soundbar" ON THE SOUNDBAR!

Hello BPPPP,

 

Thanks for reaching back out, I am sorry that removing Google Assistant did not solve the issue. We can continue with some troubleshooting to try to get this sorted for you, let's try resetting and updating the Soundbar.

 

Reset your soundbar by following these steps:

  1. Turn the soundbar off
  2. Unplug the soundbar power cord from the power outlet
  3. Wait 30 seconds
  4. Reconnect the power cord
  5. Wait 30 seconds for the system to reboot

You can find out how to update your system HERE.

 

I hope this helps, please let me know how you get on!

 

Kindest regards,

Zoe C