Code_080
Participant
  • 0
  • 1
  • 0
Registered since

Mar 6, 2020

Soundbar 700 Remote 4 color buttons blink 2x after every use

Hello, my remote is doing something interesting, in a way. I can´t see any problems with my soundbar or accessory speakers, everything is perfect, but the remote from the last update is blinking twice the 4 color buttons after every use.

When somebody uses the remote the back-lights is turning on and after use only the RGYB buttons blink 2 times. 

Can somebody tell me why?

4 REPLIES 4
Jeff_G
Moderator

Re: Soundbar 700 Remote 4 color buttons blink 2x after every use

Hello Code_080. 

 

Welcome to the Bose Community! 

 

I'm sorry to hear about this issue you are having. That is very unusual. I'm glad to hear it is working for you, generally, however. As is obvious, this shouldn't be happening and I'd love to help offer some advice for trying to find a solution. 

 

Can you first unplug the soundbar from power for around 5 minutes, then reconnect. If this doesn't help, please try to reset the remote.

 

I hope this helps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
angeloha
Participant
  • 0
  • 4
  • 0
Registered since

Jul 5, 2019

Re: Soundbar 700 Remote 4 color buttons blink 2x after every use

I believe it means that you are out of battery on the remote... 

Abenaki
Participant
  • 0
  • 1
  • 0
Registered since

Jan 5, 2020

Re: Soundbar 700 Remote 4 color buttons blink 2x after every use

I just had the same issue. This after I have to unplug my soundbar about 4 times a week, in order to have TV sound come through again. 2019 Samsung 50" UHD 4K, connected through HDMI. Bose did have to replace my remote once before. Any advice?

 

Thanks,

David

Sam_F
Moderator

Re: Soundbar 700 Remote 4 color buttons blink 2x after every use

Hey Abenaki,

 

If you're noticing the four colored buttons above the navigation pad blink twice, this will mean the batteries in the remote are low. For HDMI stability issues, attempt a full reset and see if this helps:

 

1) Unplug the TV and soundbar from power. Remove the plugs directly from the strip rather than unplugging the strip from the wall (if a power strip is used). Keep all HDMI cables plugged in.

2) After leaving both units for two minutes, plug your Soundbar in. Keep the TV unplugged. The soundbar will flash white when plugged back in (rebooting).

3) When the white light on the soundbar has stopped flashing, press the TV screen button on the soundbar remote. 

4) Plug the TV back into power and test for audio.

 

Let me know how you get on, or if you have any other queries!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!