cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
tangoman65
Participant
  • 0
  • 3
  • 0
Registered since

Jun 20, 2021

Soundbar 700 announcing phone calls when I have incoming calls on my mobile

 

 

Bose product name  Soundbar 700

 

Country  UK

 

Firmware Version  10.0.11-8771+cee8b62

 

App Version   2.2.407457.0

 

What devices were you using that were affected and what version are they on  Samsung Galaxy S20 5G Ultra

Detailed description of the issue and steps to reproduce  When ever I have an incoming call on my mobile whether I'm at home or am out working, the soundbar 700 is announcing who is calling me. This is frustrating for anyone watching TV as it interrupts the sound on what they are watching. I don't know how this has been enabled but cannot find how to turn it off.

 

What environment do you experience the issue in? Not applicable

 

When did you start to experience the issue? Did it work correctly previously?  For a few weeks now. 

 

Any troubleshooting steps you took?  Tried looking at the help pages but they have been no help. 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hector_B
Moderator

Re: Soundbar 700 announcing phone calls when I have incoming calls on my mobile

Author Accepted Answer selected by tangoman65

Thanks for updating us on this Tangoman65. 

 

As you aren't connected via Bluetooth this would indicate to me that Alexa is the cause of this. Have you attempted to disable the Communication feature in the Alexa app? 

 

This can be done by opening the Alexa app > Settings > Device Settings > Select the Soundbar > Communication > Disable calling and messaging. 

 

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

4 REPLIES 4
Vicky_W
Moderator

Re: Soundbar 700 announcing phone calls when I have incoming calls on my mobile

Hello Tangoman65,

 

Welcome to the community forums. 

 

This is a very strange issue you are having as the Bluetooth range for your soundbar is up to 30 feet (9 m). So this defiantly should not be happening when you are outside of the house. Does your phone still show as connected via Bluetooth when you are outside of the house? I note you say you have tried the troubleshooting pages, did you attempt any steps?

 

Let's try resetting the speaker and then removing the speaker from the paired Bluetooth connections directly on your Samsung. If you need help with this, please refer to the Samsung website if you need assistance with this. 

 

Let me know how you get on!

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
tangoman65
Participant
  • 0
  • 3
  • 0
Registered since

Jun 20, 2021

Re: Soundbar 700 announcing phone calls when I have incoming calls on my mobile

HI, I have now done a factory reset and connected Alexa up again I got my daughter to call me, granted I was in the house, but it was still announced on my soundbar. It didn't do this until a couple of months back, and its now getting annoying. surly I should be able to disable this irrespective of if I am in the house or not! I don't want it! My soundbar is not showing in my bluetooth connections on my phone. Its not connected to my phone other than the bose app to control the soundbar and I can not see anything relating to my phone in the app either. arrhhh!!!

Hector_B
Moderator

Re: Soundbar 700 announcing phone calls when I have incoming calls on my mobile

Author Accepted Answer selected by tangoman65

Thanks for updating us on this Tangoman65. 

 

As you aren't connected via Bluetooth this would indicate to me that Alexa is the cause of this. Have you attempted to disable the Communication feature in the Alexa app? 

 

This can be done by opening the Alexa app > Settings > Device Settings > Select the Soundbar > Communication > Disable calling and messaging. 

 

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

tangoman65
Participant
  • 0
  • 3
  • 0
Registered since

Jun 20, 2021

Re: Soundbar 700 announcing phone calls when I have incoming calls on my mobile

Brilliant. Thank you that has worked. 

 

My wife will be over the moon.

 

Cheers Dave