Soundbar 700 wi-fi

Highlighted
Silent Starter

Soundbar 700 wi-fi

Dear Bose! gave a soundbar 700 device. if I completely unplug the device, it will not connect multiple times after it is turned back on, only if i start the whole wi-fi setup from scratch, but still cumbersome. it would be nice to release an update because it's quite annoying! I have tried everything in the help center and it doesn't work. thanks Peter Kurti

4 REPLIES 4
Moderator

Re: Soundbar 700 wi-fi

Hello Peter1242, 

 

Thanks for reaching out via the Bose Community. Welcome to the site

 

That's incredibly unusual and shouldn't be occurring. 

 

Can you please confirm how long the product is unplugged from power before powering back on? Further to this, do you have any specific settings on your internet router that may influence/limit the connection of devices?

 

Kind regards, 

 

 

Jeff G - Community Support

Silent Starter

Re: Soundbar 700 wi-fi

Thanks for the response.

The router is in bridge mode (Amplifi)

i have a constant internet connection. can Bose be used at 5 GHz and 2.4 GHz?

Moderator

Re: Soundbar 700 wi-fi

Hello Peter1242, 

 

Thanks for getting back in touch. 

 

Having the router syncing both the 5Ghz and 2.4Ghz bands can produce undesirable effects with network-based speakers. I would recommend splitting the bands, then connect the speaker to the 2.4Ghz band (this typically has more range around the home.) Then, connect your phone to the 2.4Ghz band also if you wish to use the Bose Music app to communicate. 

 

Another useful thing to take into consideration is there are usually WiFi assistants on your smartphone that will jump from cellular data or WiFi depending on the quality. The setting on the iPhone can be found by going to the phone's settings > Cellular Data (or Mobile Data depending on locale) > Scroll down to WiFi Assist and toggle this off. On Android this varies greatly depending on the manufacturer, so please use the internet to look for details relating to your device if you are an Android user. 

 

Kind regards,

 

Jeff G 

Silent Starter

Re: Soundbar 700 wi-fi

thanks 5 GHz wi-fi was the problem. 2.4 which is working.

Peter