JKB24
Participant
  • 0
  • 1
  • 0
Registered since

Jan 15, 2021

Soundtouch 220 - Acoustimass Problems

Hi, I have been having issues with the Acoustimass bass unit on my 220.  It pops (as in sounds like it loses signal) every 10 seconds or so, just for a moment. 

 

Is there a way of connecting it to the media unit with a cable rather than wirelessly?

 

This is a new problem, and we've had it 4 years... 

 

We have re-paired acoustimass, tried another acoustimass, done a full factory reset on the system.  None has helped?

1 REPLY 1
Tegan_M
Moderator

Re: Soundtouch 220 - Acoustimass Problems

Hello,

 

I am very sorry to hear that you are having some drop outs from your Bass Module.

 

It is possible to connect the Module to your Control Console. This part can be purchased directly from Bose, please reach out to your local Bose technical support team and an agent can get a cable sent out to you. You can reach out to your local support team by clicking this link and selecting your region. This will redirect you to our website. Please scroll to the bottom of the website and there you will find a 'Contact Us' tab, this will provide you with all the relevant contact information for your country. 

 

Thank you.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!