Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

Highlighted
Moderator

Re: Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

Hi Sbs,

 

Do you make sure the volume is turned up on the TV?

 

Kindest regards,

 

Prince O

 

sbs
Animated Arbiter

Re: Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

It's HDMI ARC connected. So yes, increasing volume through TV or ST300 remote is the same. Volume up to 25 percent leaves nothing but silence. Only at about 35+ is anything decently audible. Most of the times I have to keep it at 45 though.

Moderator

Re: Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

Hello Sbs,

 

Thanks for the information provided.

 

Lastly, I would like to check the audio settings of the connected device. Check to see that compression is set to Light or Off or None, and that the multichannel option is set to Stereo.

 

Refer to the TV manufacturer owners guide for more information.

 

Let me know.

 

Prince O

 

 

 

 

 

 

sbs
Animated Arbiter

Re: Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

There are no compression settings on my TV. I have tried audio with PCM, Dolby, and DTS.
Friendly Fanatic

Re: Soundtouch 300 & Acoustimass 300 Sound Issues V.20.0.10

firstly, tv's do not have the option to EQ any external audio device. 

 

secondly, I just watched Overlord, which if any of you have seen has a very dynamic soundtrack. Lots of LFE, and lots of dialougue, and lots of dead silence. there are points in the movie where it should be dead silent but I still hear the subwoofer active when it shouldnt. it gives off this very low windy kinda sound that shouldnt be there. and the soundbar has a tendency to compress all of the loud knocks, and pops in the movie. and dialogue sounds like im watching a soap opera from an old tube tv set.

 

I have an xbox one S, I've used the bose hdmi cable that came with the bar as well as a monster hdmi cable. Im sending an uncompressed 5.1 signal directly into the bar. and I have turned on the bar's HDMI IN function so I can utilize the surround sound coming from my Xbox. 

 

Its not my or anyone else in this forums tv audio settings, it is PURELY the soundbar itself and its messed up DSP/EQ. even before the system went through calibration it sounded bad. 

 

Before downsizing to what I thought to be a great system, I had a full 5.1 klipsch surround sound system and I NEVER had any of these issues (I fully understand what limitations coming along with a soundbar). but I also have a Lifestyle 28 III and 3-2-1 GS II system and I never had any of these issues with sound. even after setting up AdaptIQ on my lifestyle system it further enhanced the sound. Im strongly regretting my purchase, I listened to the soundbar 700 in store, and because I dont care much for alexa I thought the 300 would be good enough. If theres anything left to think, This might be a tactic to get people to spend extra money on the soundbar 700. You guys are migrating to a different platform "Bose Music" and marketing your new speakers as smart speakers so it only makes sense that the sound signature would be slightly altered..... but thats totally fine and all, Because I'm most definitely moving on to Sonos if this issue doesnt get resolved immediately.